Forum Clubic

Help! Chipset graphique intégré non reconnu?

Bonjour à tous,

J’ai acheté une carte-mère Asus M2N_MX SE, avec un processeur Athlon 64 X2 4000+ et 1Go de RAM.

Dans la doc, il est précisé qu’il y a un chipset nForce 430 et pour le traitement graphique un GeForce 6100 intégré à la carte-mère. Il me bouffe 128 Mo de RAM pour l’affichage… première surprise.

Or après installation des Drivers, windows m’indique que j’ai un GeForce 6150 SE… je me dis, tant mieux s’ils se sont planté, le 6150 est probablement mieux.

Sauf que j’ai des performances 3D complètelent nazes, je ne peux même plus jouer à Call Of Duty 2 en 640x480 sans anti-alias… ça rame! Alors qu’avant, avec mon petit Athlon 1800 et ma carte graphique GeForce 4 Ti 4200 128 Mo, je jouais sans problème en 800x600 avec anti-alias 4x et certains détails au max!

J’ai fait un essai 3DMark 2006, ma config a un score de 416, classé parmis le pire du bas de gamme mondial (ils sont sympas, ça remonte le moral…)

Dans les infos avancées sur le site de 3DMark, j’ai les infos de config suivantes :

Components…Your System
Processor…AMD Athlon™ 64 X2 Dual-Core 2109 MHz
Physical / Logical CPUs …1 / 2
MultiCore…2 Processor Cores
HyperThreading…N/A
Graphics Card…Generic VGA
Graphics Driver…NVIDIA GeForce 6150SE nForce 430
Linked display adapters …No
DirectX Version…9.0c
System Memory…896 MB
Disk Space…476.94 GB
Motherboard Manufacturer…ASUSTeK Computer INC.
Motherboard Model…M2N-MX SE
Operating System…Microsoft Windows XP

Pourquoi Generic VGA??? Ca veut dire quoi? Pourquoi “Graphic Card” et “Graphic Driver” ne correspondent pas?

C’est pas fini, quand je regarde les “Informations sur la carte graphique” dans le panneau d’affichage NVIDIA, voici ce qu’il indique :
Processeur graphique : …GeForce 6150SE
Version BIOS Vidéo : …5.61.32.23
IRQ : …20
Type de bus : …intégré
Mémoire : …512 Mo
Version du ForceWare : …91.63
La je ne vois pas pourquoi j’ai 512 Mo de mémoire vidéo tout d’un coup… alors que ma carte-mère est réglée pour n’accorder que 128 Mo pour l’affichage.

J’ai déjà téléchargé et installé les derniers drivers depuis le site de NVIDIA, ça change rien. Call Of Duty fait toujours du 5 fps, et 3DMark ne fait même pas du 1 fps dans les démos en 640x480… je pleure.

Si un(e) doué(e) peut me répondre, je lui dis d’avance 1000 fois merci!

c’est tout-à fait normal que tu ram autant dans les jeu avec un chip graph integré. d’ailleur tu peux très bien chercher les test graphique de ce chip sur internet et tu verras que ta 4200 est 10x plus puissante en perf brute :oui:

Hello,

Regarde bien dans le readme du jeu et ça doit être marqué si le jeu n’est pas compatible avec les chips graphiques intégrés.

@porunga
Je ne trouve pas de test où figurent le Geforce 4 Ti 4200 et le GeForce 6150 en même temps, ni le GeForce 6100. Quand-même, ça m’étonne qu’un GPU GeForce 4 soit plus puissant qu’un GeForce 6 sorti 2 ans plus tard. Et surtout que le GeForce 6100 ne soit capable de… rien!

Non franchement, même si c’est un GPU pourri, ça me semble pas normal qu’il ne soit pas foutu de faire tourner Call Of Duty ou 3DMark en 640x480 sans anti-alias…

@ze.gm4n
En même temps… tout les jeux 3D rament sur mon pc, c’est pas seulement celui-là.

Le plus simple serait de rajouter une carte graphique.
Car les chipsets graphiques sont pas fait pour jouer en fin de compte…