Forum Clubic

Hello engines probleme - je ne trouve pas le probleme

bonjour les sauveteurs (euses)

voila quand je fais “site checker” sur hello engines j’ai un resultat de 100 % sur tout sauf sur “content” je ne trouve pas pourquoi !
voici les codes !
<head>
<meta http-equiv=“Content-Type” content=“text/html; charset=iso-8859-1” />
<title>please on the rock page accueil du groupe</title>
<meta name=“page-topic” content=“musique”/>
<meta name=“Description” content=“ils transcendent un public qui redécouvre tout les standards reconstituant l’histoire du rock and roll. on retrouve en effet les pionniers du genre, elvis presley, bill haley, chuck berry, jerry lee lewis, ray charles, beatles, hendrix, blues Brothers”>
<meta name=“Keywords” content=“rock, sixties, seventies, spectacle, animation, musique, music, 60, 70, années, elvis presley, bill haley, chuck berry, jerry lee lewis, little richard, ray charles, beatles, hendrix, eric claton, johnny winter, joe coker, dire straits, blues, Brothers”>
<meta name=“Content-language” content=“fr”>

je donne aussi le lien du site, cela ne fait de mal a personne ! :slight_smile:
www.please-on-the-rock.com

si quelqu’un peux m’aider merci merci beaucoup

Et c’est quoi ton problème?

merci c’est rapide :slight_smile: ben le probleme c’est hello engines me dit de corriger le probleme avant de referencer !
et le champ “content” qui est a 0% de reussite, je ne vois pas a quoi cela correspond !

personne n’a une idée ?

Non. Je n’utilise pas hello engines, mais je suppose qu’il doit expliquer pourquoi tu as 0 pour la balise content.

ben non il n’explique rien ! juste “content” = 0%
et tout le reste = 100%

Essaie de retirer tes lignes avec des <meta name …> une par une pour voir si cela change quelque chose.

D’autre part, je ne sais pas si cela a un rapport, mais je remarque :
<meta name=“page-topic” content=“musique”/>
il ne faut pas un espace avant le /> ?

et pourquoi ce meta terminé par /> alors que les autres se terminent par > ?

ouf je n’arrivais plus a me connecter ! :slight_smile:
merci
j’ai corrigé tout ca ! mais cela ne change rien :frowning: merci quand meme!

Pas normal que ca ne change rien si tu retires toutes les lignes incriminées.
Est ce que tu as essayé de valider ta page ?