Forum Clubic

Hellgate : London ; Problème de freeze

Bonjour a tous

Tout d’abord ma config :

Asus Blitz Extreme
Core 2 duo E6750
2*1Go DDR3 PC10066 Corsair TwinX
Saphire X1950XT 512 (avec drivers Catalyst 7.10)
Alim Enermax Liberty 620W
Windows Vista Ultimate 64bits

Alors voila, lorsque je joue a hellgate je suis victime de “mini-freeze” ceux sont synchroniser avec
la vitesse de rotation du ventilo de ma CG.
En gros quand je joue la cg chauffe (normal ^^) le ventilo ce met à tourner (et faire son barouf d’enfer…)
mais par moment celui-si ralenti (comme si la carte chauffer moins) et a ce moment la j’ai un freeze dans
le jeux, puis le ventilo ce relance et ainsi de suite. (l’overclocking dynamique des drivers catalyst n’est pas
activé)

j’ai ce problème uniquement avec ce jeux, tout les autres tourne sans aucun problème (SupCom, HL²,
Doom3, Stalker, 3DMark06, CS Source, Bioshock etc…)

Voili voilou, si vous avez une solution ou une petite piste je suis preneur ^^

PS : je n’avais pas ce problème avec la démo.
Edité le 07/11/2007 à 10:38

Hello,

J’ai eu le même problème avec une config similaire mais sous XP.
J’ai installé les divers Catalyst 7.9 et nettoyé mon PC pour récupérer la mémoire vive utilisée inutilement. (system mechanic)
Et depuis plus de pb :slight_smile:

Bonne chance !

Il y a une solution barbare donc je ne pense pas que ce soit la meilleure solution dans ton cas.
Donc, pour l’instant, attends un patch du jeu pour voir si ça résoud le problème.

Oki doki,

je vais donc essayer de repasser en Catalyst 7.9 ce soir defois que.
Sinon à titre d’info, pourrai tu me donner quand même ta solution barbare hisvin.

merci à vous ^^

Utiliser Ati Tray tools et forcer les ventilos sur une vitesse précise genre 80%… Très dangeureux si tu règles mal la vitesse des ventilos.
Tu peux gérer ça très bien avec les profils. :wink:

Tres bien merci
je regarde tout sa ce soir et je vous tiens au courant ^^

Ql1 pourrais t’il me donner un lien valide des drivers catalyst 7.9 car je ne les trouvent nul par :confused:
Je trouve que les 7.10 car quand je veux lancer la démo de hellgate j’ai un message d’erreur comme quoi j’ai pas de pixel et vertex shader 2 ou 1.1 je c plus alors que j’ai une radeon 9700 pro :confused:
Si qlq1 a uune soluce je veux bien un esplication :slight_smile:

Merci
Edité le 11/11/2007 à 00:23

www.clubic.com… :slight_smile: