Forum Clubic

Hdmi - problème de connexion .... protocole ?

Bonjour à tous,

Je m’adresse a votre communauté parce que là je suis face a un problème qui me laisse perplexe !!!

Ma télé LG 47LS5600 est connectée à mon PC via une connexion HDMI (câblée).
Elle est équipée de 3 ports HDMI in.
Il y a 2 ans, un orage, sur tension sur le reseau électrique => résultat : le 1er port HDMI ne reconnaissait plus mon PC :frowning:
Il y a 1 ans, les plombs de ma maison on sautés, => résultat : le 2ème port HDMI ne reconnaissait plus mon PC :-(::-(: …
Depuis, j’ai acheté un antisurge pour cable HDMI pour préserver le seul et dernier port HDMI de ma TV.
Il y a 1 mois, un orage => résultat : le 3ème et dernier port HDMI…:o:o:o ! Bref TV inutilisable !

Jusque là on peut dire que la carte mère de la télé a été abimée par ses surtensions (HDMI y est sensible)…

OUI… SAUF QUE…

Lorsque je branche ma tablette directement sur la TV via un des port HDMI HS… et ben ça marche parfaitement !!!
Y aurait-il plusieurs protocoles ou balayage pour ce type de connexion ?
Y aurait-il différents niveaux de tension ?

Bref, faudrais que je connecte un ordinateur portable pour vérifier ce que ca donne !

Suis un peu perdu là , auriez-vous une idée ?

Merci d’avance

Fabian
Edité le 08/10/2016 à 14:35

Si ça marche avec une tablette il n’y a pas de raison que ça ne fonctionne pas pour le pc, à moins que ce soit la sortie HDMI de la carte graphique qui soit en cause :heink:

Sinon le HDMI n’est qu’une liaison qui ne fait que transmettre des signaux numériques, pas de raison que ça fonctionne avec un appareil et pas avec un autre :neutre:

Petite question vu que les tablettes ont souvent un port mini HDMI : tu utilises le même câble dans les deux cas, tablette et pc ?

Merci pour ta réponse,

Pour la tablette, j’utilise un autre câble puisque effectivement c’est un mini HDMI.

Pour le cable de la TV, Il est ok car avant de claquer le dernier port HDMI, il fonctionnait sur le ports qui avaient été jusque là épargnés et ne donnait rien sur les ports “endommagés”

Comme tu dis , je ne comprends pas pourquoi ça fonctionne avec un appareil et pas avec un autre …


J'ai fait un essais tout à l'heure en connectant un PC portable.....:D !!!!

Résultat, ca fonctionne parfaitement sur 1 port :oui: et pas sur les 2 autres :pfff: !

J’ai l’impression que l’entrée HDMI sur la Télé a été endommagée mais pas complètement bousillée. Dans certains cas, il y a juste ce qu’il faut pour que ca marche et avec d’autres appareils, il y a juste pas assez, le niveau (de je ne sais pas quoi) est trop faible et ca marche pas.

Ceci dit, c’est assez vrai pour de l’ analogique mais en digital ???

Les ports “claqués” je n’y crois pas, sinon ils ne fonctionneraient plus du tout ^^

J’avoue que je n’ai jamais entendu parler d’un souci pareil :confused:

PS : quand tu branches le pc, que se passe-t’il ? écran noir ? aucun message du genre “no signal” ?
Edité le 09/10/2016 à 23:00

Bonjour,

Quand tu branches ta tablette, tu utilises quelle définition et quelle fréquence sur le téléviseur ?