Forum Clubic

HDMI pas en plein écran

Salut!
Voilà j’ai un samsung r720, et j’ai un petit problème… Quand je le branche en HDMI à une télé, je ne suis pas en plein écran, et peu importe la télé…
J’ai essayé de régler mais je n’ai rien trouvé… Comment faire?
Merci :slight_smile:

http://img248.imageshack.us/img248/2403/09042010156.th.jpg

Ca rrive assez souvent (notamment avec les TV Samsung) c’est un soucis de driver … je sais que chez nvidia ils ont un “redimensionneur” de bureau pour adapter “pile poil” à la TV qui ne gère pas forcément très bien les signaux d’un ordi.
Il faut chercher dans les drivers catalyst une fonction équivalente, en dehors de ça je ne vois pas trop ce qui peut te “sauver”.

Si la CG est une ATI alors c’est normal, il y a un réglage à modifier dans le CCC (un curseur à mettre sur 100%) pour que l’image occupe tout l’écran quand tu es branché sur une TV HD :wink:

c’est sur ton réglage , Menu réglage , affichage de l’ecran doit entre changer , je parle sur le decodeur , apar l ecran aussi normalment si je me rapel bien , sé ( 16 9eme ) sur le dec.

Et en français ça donne quoi?

Merci de faire un effort :jap: (cf. charte du forum)

Merci pour votre aide! Effectivement cette option s’appelle le Surbalayage disponible en faisant un clic droit sur l’écran puis propriétés, dans Bureau et Affichages sur le CCC :wink: