Forum Clubic

HDD Sata partiellement reconnu - meme dans le bios !

Bonjour,

J’ai acheter une carte mere Gigabyte K8N-Sli et un disque dur DiamondMax 10 de chez maxtor et aussi bien dans le bios que sous windows ma machine ne reconnais que 137 GO…

J’ai déjà mis a jour mon bios avec la derniere version mais rien n’y fait, quelqu’un aurait une autre idée ?

J’ai bien éssayer cette solution, de meme qu’avec fdisk et partion magique (la version disquette) mais ca ne change rien…

oui j’ai meme tenter une instal (réussi d’ailleur) de XP…
ce qui m’inquiete c’est que dans le bios c’est reconnu que 137 go alors que sur une autre machine avec une carte mere asus il reconnais bien les 250 go :neutre:

Edit : pas que j’ai vue en tout cas

Arf…
C’est un Chipset NVIDIA nForce4 SLI MCPs

Edit : et le site gigabyte et de Maxtor de donne aucune solution :frowning:

C’est ce que je me dit aussi, mais des fois que quelqu’un aurait eu le meme probleme et trouver une solution, je tente ma chance, sinon j’ai plus qu’a changer le HDD et ca va finir par me couter cher tout ca…

j’ai exactement le même problème que toi, sauf que dans mon cas, c’est un maxline III 250 Go également de chez maxtor.
j’ai l’impression qu’il y a un incompatibilitée entre les hdd maxtor et la gigabityte K8N SLI :na:

Tu as éssayer de contacter Maxtor ?
je leur ai écrit depuis 3 jours et aucune réponse !

D’apres quelques recherches sur le net, ca viendrais plus du firmware du HDD

bon, à lire les appreciations des utilisateurs chez materiel.net (j’aurais dû les lire avant tiens :confused: ) les maxtor sata II sont tout bonnement incompatible avec le chipstet nforce4 …
en ce qui me concerne, j’arrête de chercher, je renvoi le hdd et en achète un d’une autre marque, ça tombe bien parce que le bruit de grattage façon pc d’il y a 15 ans, c’est vite lassant.

prend un hitachi si tu peux

oui oui bien entendu, je voulais juste dire que ca vient bien du HDD et non de la carte mere :wink:

il sont bien les hitachi?