Forum Clubic

Hdd reconnu comme usb et aide branchement audio micro usb facade boitier

BONJOUR !!
voila mes 2 problemes :

  1. mes 2 disques durs sont bien reconnus mais quand je regarde dans la barre en bas sur l’icone (retirer vos périphériques en toute sécurité) cela pointe sur mes 2 disques durs !!!
    comme résoudre ce probleme ?

2)je voudrais brancher mon audio,micro et 2usb qui se trouve sur la face avant de mon boitier ! comment faire sachant que sur la carte mere p5n-e sli c’est

hd audio compliant pin definition Legacy AC’97
port1L–* * --gnd mic2–* –agnd
port1R–
–presense# micpwr– –nc
port2R–
–sense1_retur line out_R– –nc
sebse_ send–
nc–*
port2L–* –sens2_retur line out_L– *–nc

moi sur le boitier :
micro c’est :1rouge marqué MIC-VCC
1noir marqué MIC GND
1blanc marqué MIC IN

audio (ear): 1noir GND
1noir EAR_L 1
1marron EAR_R 1
1rouge EAR_L 2
1orange EAR_R 2

pour les usb en facade

USB1 : 1 VCC1 USB2 : 1 VCC2
1 USB1- 1 USB2-
1 USB1+ 1 USB2+
1 GND 1 1 GND 2
1 GND 1 GND

pour les 2 usb j’ai 5 fils alors que sur la carte il n’y a que 4 connectiques !!

usb +5v
usb 1-
usb 1+
gnd

Voila si quelqu’un pourrait m’indiquer les branchement a effectuer pour pouvoir utiliser cette carte avec tout ses potentiels de branchement !
merci a vous

si tes disques dur sont en sata c’est normal qu’ils apparaisent dans “retirer vos périphériques en toute sécurité” car les sata sont débranchable a chaud.

usb1 vcc1 —> usb +5v
usb1- —> usb1-
usb 1+ —> usb 1+
gnd 1 —> gnd

gnd c’est la masse du moment que tu en mets une c’est pas important

Vcc+ (1) ----> 1 o o 2 <-- vcc+ (2)
Data - (1)—> 3 o o 4 <-- Data- (2)
Data + (1) --> 5 o o 6 <-- Data+ (2)
Ground (1) --> 7 o o 8 <-- ground (2)
rien ----------> 9 - o 10 <- shield

Voici les fonctions des broches, pour les types A et B décrites ci-dessous :

8 pins donc 5 et 10 sans rien
Alimentation +5V (VBUS) 500mA maximum ;
Données (D-)
Données (D+)
Masse (GND)

Voici les fonctions des broches, pour le type mini B décrites ci-dessous :

10 pins
Alimentation +5V (VBUS) 500mA maximum ;
Données (D-)
Données (D+)
Masse (GND)
non utilisé (ID)

ok pour le sata !

pour les usb sur mon boitier cela sort comme une fiche avec ces fameux 5 fils et sur la carte mere 4 pins
quand je branche les 2 fiches du boitier sur la carte mere et que je redemarre le pc j’ai le logo ASUS puis un message d’erreur sur les usb et il ferme le pc au bout de 10 secondes !!
que faire pour résoudre ce probleme ?

pour l’audio et le micro pas d’infos ?
merci a toi petit bigorneau de ton aide !!! :wink:

pour les usb en facade c’est bon c’est résolu !!
mais surtout pour l’audio en facade car je suis joueur et j’en ai besoin de temps en temps car ma femme n’apprecie pas toujours le son des jeux surtout si elle regarde la télé !!:slight_smile:

je résume pour mon probleme de connectique audio en facade

sur le boitier j’ai 5 fils audio :
EAR L1
EAR L2
GND
EAR R1
EAR R2

j’ai 3 fils micro :
MIC IN
MIC VCC
MIC GND

sur la carte mere j’ai 2 possibilités soit HD AUDIO COMPLIANT ou AC’ 97 COMPLIANT

je penche pour le 2 eme branchement an AC’97 dont voici le branchement

1 2 3 5 (pas de 4 car pas de pin)
6 7 8 9 10

1 = gnd
2 = nc
3 = nc
5 = nc
6 = mic2
7 = micpwr
8 = line out R
9 = nc
10 = line out L

je marque pour le HD au cas ou je me tromperais

1 = gnd
2 = presense#
3 = sense1 retur
5 = sense2 retur
6 = port1L
7 = port1R
8 = port2R
9 = sebse send
10 = port 2L

j’espere que vous pouvez m’aider pour le branchement vu que j’ai fait quelques essais non concluant !!:frowning: