Forum Clubic

HDD invisible - Uniquement sous Linux

Bonjour. Pour la première fois j’ai voulu installer une distrib Linux, et impossible car celui ci ne voit pas mon disque dur! En fait j’ai 2 disques, un en SATA avec Windows XP dessus (celui là j’y touche pas), et l’autre en IDE avec rien dessus (sur le connecteur JMicron de ma carte mère Asus P5W DH Deluxe). Le problème c’est que quand j’arrive à l’outil de partitionnage de Linux (j’ai essayé Ubuntu et SuSE), il me propose que le SATA (sda), l’autre il est pas affiché. J’ai essayé de le formater en FAT32 depuis Windows mais ça change rien il est toujours invisible (et donc indisponible). J’aimerais bien installer Linux dessus pour m’y essayer donc si quelqu’un peut m’aider; merci d’avance :jap:

ps: le HDD ide est visible sous Windows XP ainsi que depuis le disque d’install de XP donc c’est vraiment un problème sous Linux :sweet:

salut

est ce que ta carte mere possede un raid semi logiciel ?

sur ma asus il y a 2 ports ide "" normaux "" et 2 ports ide "" raid "" et les disques montés sur le raid ne sont visibles qu apres installation des drivers ,sous windows ca marche et sous linux comme il n y a pas de drivers …ca ne marche pas :riva:

peut etre as tu le meme probleme

Merci pour ta reponse.

Je suis pas sur mais il me semble que oui. Sous WinXP j’ai un programme “JMicron” pour créer un raid je crois, je sais pas si c’est de ça que tu parles?

J’ai deux ports UDMA sur ma carte mère mais le problème c’est que mes lecteurs CD et DVD ne sont pas en serial ATA donc un seul port reste libre :confused:

Oui mais quand je boote sur le cd d’install d’XP les pilotes sont pas installés :??: Et pourtant le disque est detecté :neutre:

Tu crois que c’est le même problème que toi?

c est facile , chez moi lors du boot du pc , il y a d abord le chargement du bios ( avec les etats des 2 premiers ports ide ), et ensuite une page speciale pour le raid , avec l etat des 2 ports du raid

ou alors prends le manuel de ta carte mere et regarde si tu as branché le disque ide sur du raid

j espere pour toi que ce n est pas le meme probleme que moi car je n avais pas trouve les pilotes de ma carte raid :riva:

tiens nous au courant de ta solution :super:

Malheureusement je ne suis pas chez moi donc je ne peux pas vérifier tout de suite sur le manuel mais par contre oui j’ai effectivement un écran après le POST du BIOS qui me met “JMicron Raid” ou un truc comme ça ainsi que mon disque IDE et “appuyez sur entrée pour continuer”.

Oui il est branché sur un connecteur raid puisqu’il n’y en a pas d’autres de libres il me semble (à cause des lecteurs cd et dvd). Mais je n’utilise pas le raid puisque je n’ai qu’un disque IDE.
Si j’ai bien compris, si ça vient de ça y’a aucune solution, et y’a de fortes chances que ça vienne de ça? :frowning:

exactement , sur ma config les "" fonctions raid "" telle que le raid 0 ou le raid 1 n etaient pas activées, il ne me servait que de nappes supplementaires

si tu es branché sur un port raid, alors je pense qu il n y a pas de solution sauf si il y a des drivers expres pour linux ( ce dont je doute )

tu as quoi comme carte mere ?

Une Asus P5W DH Deluxe (http://www.asus.com/products.aspx?l1=3&l2=11&l3=248&model=1198&modelmenu=1).

moi j ai une asus P4P800 deluxe , j ai bien peur que tu sois dans la meme galere que moi :frowning:

Malheureusement je crois aussi :’(
Merci pour ton aide. Si quelqu’un trouve une solution faites nous signe :hello:

Tu devrais essayer de regarder dans les menus du bios si tu trouves pas un endroit pour désactiver le raid. J’ai aussi une asus (mais k8v se deluxe) et j’avais une sorte d’ecran du meme genre (si je me souviens bien) qui ralentissais le boot de mon pc, alors que je n’utilise pas de raid.
Alors j’ai desactivé le raid matériel dans le bios et après finit les embêtements. Donc essaie de voir si tu peux pas faire la meme chose car je pense que cette manip peut suffire, car ce serait quand meme dommage de ne pas pouvoir installer linux a cause du raid mal détecté.

J’ai cherché dans le bios mais je vois rien pour désactiver le raid. Tu as raison en plus ça perd du temps au démarrage donc j’aimerais bien le virer mias bon je vois pas comment :riva:
Tu pourrais me donner le nom exact de ton option? Ou un screen si je t’en demande pas trop :whistle:
Merci!

je regarderai ca ce midi, car je suis au boulot en ce moment, mais sinon jette un oeil sur le bouquin de ta carte mere, ou telecharge le sur le site d’asus si tu ne le retrouves pas.

Bon je viens de regarder et voila ce qu’il faut faire dans le bios chez moi:
catégorie advanced, puis configuration des périphériques intégrés. La il y a un onboard Promise controller qui gère le raid et que j’ai désactivé.

Voil j’espere que ca t’aidera.

Merci je vais tester (demain je pense) et je vous tiens au courant :jap: