Forum Clubic

HDD 160 Go Maxtor Sata

Salut à tous !!
Voilà je viens d acheter un disk dur 160 Go Sata .J ai essayé de l installer comme la procédure m’indiquait ( Asus P4P800 SE) mais voilà rien ne marche .lorsque mon ordi demarre il ne remarque rien.
J’ai windows Xp service Pack 2 .

Je sais si c’est parce que c’est le service pack 2 ou alors il me faut des drivers spécifiques à télécharger kke part .

Merci de bien éclairer ma lanterne !!

et Bonne fête a tous !

lut,
tout d’abord, tu veux installer windows dessus ou l’utilisé comme disque secondaire ?

++

Je veux l’utilisé comme disque secondaire.
J ai 1 disque primaire avec windows xp dessus (40 Go Maxtor)et 1 disque secondaire de données (80 Go)

svp aidez moi !

Est ce qu’il apparait dans le gestionnaire de périph?
As-tu créer des partitions, les as-tu formaté, etc…

non il apparait meme pas ds gestionnaire des periph.je n ai pas creer de partitions sur celui ni formate encore

merci de m aider nokon ! c sympa

non il n apparait meme pas non plus ds gestion des disques

est-ce que tu as installé les drivers SATA avant de connecter ton disque dur?
vérifies également les branchements de ton disque dur, je sais c’est bête, mais un mauvais branchement ça peut arriver (du genre connecteurs pas insérés à fond …)

Ton controleur scsi/raid apparait lui ?
Est-il activé dans le bios ?

je n ai pas de drivers sata …j’avais deja regarder dans le cd de la carte mere mais il n 'y a rien a propos de cela.
Et il n y a pas de controleur scsi`raid non plus ds gestionnaire des peripheriques ni dans le bios je pense …mais par contre ds le bios , il y a sata ,p-ata+s-ata trucs comme ca mais j ai beau essayer rien n y change

il s agit de koi ?

Les pilotes du chipset, ça coute rien d’essayer, moi j’ai pas trouvé de pilotes sata comme on les a sur config athlon. Sinon il faudra aller voir dans le gestionnaire de disque.

On va tout de même réussir à faire fonctionner ce dd cette année !!!

ca craint de les installer ? genre si ca marche pas ca va deconner mon ordi ? c juste une precaution

non, peu de chance que ça merdouille, c’est un pilote pour ta carte tout de même. Je me demande comment priest à trouvé ce pilote, moi j’ai rien trouvé chez asus !!

j’espère que sa machine est pas planté !!

Au fait juste une kestion ki paraitrait idiote mais faut un connecteur d’alimentation ordinaire (comme pour les dik dur en ide ) ou faut il un connecteur d alimentation sata ki n est pas fourni par l alimentation generale ?

Chez moi il sont toujours fonctionné avec des alimentations standards (maxtor 120go).

c bizarre alors ! j ai vu sur le site de ldlc k il vendait des alim connecteurs sata