Forum Clubic

Hd5450 1go sur un hp compaq 7600?

Bonjour la communauté,voila j’ ai acheté un vieux pc pour 50 euros un hp compaq dc 7600 SFF small form factor un vieux dino la bébête donc je vous met la config si dessous:rapport everest

Windows xp service pack 3

Type de processeur: Intel Pentium 4 630, 3000 MHz (15 x 200)

Chipset de la carte mère: Intel Lakeport-G i945G

Carte vidéo: Intel® 82945G Express Chipset Family (128 Mo) (carte intégré dans carte mère)

Accélérateur 3D :Intel GMA 950

Carte réseau: Broadcom NetXtreme Gigabit Ethernet

Moniteur: Philips 170C4 [17" LCD] (HD 000229)

ram : 3 barrettes kingston 1024 mo chacunes ddr2 sdram

alimentation: hp 250 watts

disque dur: MD01600-BJDW-RO de 149.05 Go SATA II

lecteur: TSSTcorp CD/DVDW SH-W162C

le bios est à jour flashé hier les drivers également à jour.

Je voudrais mettre une carte graphique qui d’après les quelques infos du net consommerais très peu une hd 5450 1go ddr3 pci-e,hdmi,dvi-i,vga la carte va parfaitement dans mon boitier à pizza et ne nécessite aucuns branchement à l’alimentation du pc
Le lien de la carte:

www.grosbill.com…

Apparemment:

Consomme moins de 20 watts en charge pleine, éliminant ainsi le besoin d?une alimentation externe et facilitant son installation

Je trouve des discussions sur le net ou une alim 250 watt hp peut tenir le choc et d’autres non… Qui croire lol!

Sinon c’est pour jouer à cs source en minimum ou wow en mini rien de méchant…

Pour finir les rapports speed fan à l’heure actuel ,donc sans la carte d’installé:
temp 1:33° fan1: 2004 rpm
temp 2:23° fan2: 0 rpm
temp 3:24° fan3: 1336 rpm
temp 4:0° fan4: 1052 rpm
hdo:37°

Voila merci de vos avis ,en espérant avoir donner le max d’infos possible…

Normalement il n’y a aucun problème avec 250W pour ce genre de carte

Question emplacement et refroidissement, c’est en effet très léger comme boitier… j’ai vérifié vite fait, il y a un port pci-e sur cette carte mère, ca soulage déjà d’un poids.

En effet je viens au news,alors j’ai tout débranché le pc j’ai démonté toute l’alim

input 100-240 v-/5A

47HZ-63HZ

output 240 wattmax

+3,33V /19A
+5.08V/14A
+12V/7,5A
-12V/0,15A
+5.08 vaux /3A
+12VCPU/12,5A

J’ai cherché partout la marque rien à faire ya écris uniquement hp

Donc ensuite j’ai branché la carte graphique sur le port pci-e en vga
j’ai du aller dans le bios pour reconfigurer l’heure et la date et je suis arriver ensuite sur le bureau sans problème!
Installation driver via site amd,le chipset graphique de la carte mère c’est désactivé tout seul ,donc pas de conflit apparent
et sous speed fan le gpu est à 50 degrés depuis deux heure ça bouge pas,à voir ingame sur de petit jeux si très forte augmentation de la température ou un plantage dû à l’alim ingame…Dans ce cas là j?enlèverais la carte…

Merci yoshi80 pour ton avis!