Forum Clubic

HD4870x2 Ventilo

Bonjour à tous, heureux propriétaire d’une 4870x2, je vie en ce moment un cauchemar…auditif!

En effet, le ventillo de la carte (trés bruyant!) à la bonne idée de se mettre en route toute les 30s à en 100% de sa vitesse, comme ca juste pour le fun apparemment puisque ça le fait même quand je suis sous windows avec aucun logiciel de lancé…

Le bruit devient infernal, de plus j’ai peur que cette manœuvre (arrêt du ventillo(20%), il va a fond, il se re arrête(20%), etc…) l’use beaucoup plus vite qu’il ne le devrait.

Bref est ce que vous êtes au courant de soucis, et comment l’avez vous résolu?

Wells

oé c’est bizzarre moi ca le fait au demarrage du PC (normale) ou lorsque je lance un jeu ! (normale aussi) enfin j’ai aussi tester a rivatuner a 100%, ba moi il a JAMAIS tourner a 100% lol mais sous Crysis ou FC2 ! perso je voit pas ou ce trouve ton blem, ce qu’il faudrai trouver c’est un ventirad pour HD4870X2 comme j’avais chercher pour ma vieille HD3870X2… mais introuvable !

Il y a probablement un paramètre modifiable dans le bios de la carte qui te permette de corriger ca, je pense pas que tu puisse passer par les catalysts pour modifier ca. Sinon voie au niveau de la carte en elle-même si il y a pas un problème au niveau du connecteur du ventilateur. Peut-être qu’il est mal enfiché ou abimé. :neutre:

Ah tu deja essayer d’aller dans le catalyst 8.10 dans ati overdrive de faire un clik sur la clef couleur or et de cocher la case enable manuel fan control de le mettre à 50% et de faire apply ?