Forum Clubic

HD4850 surchauffe

Bonjour j’ai vu qu’il y avait plusieurs sujets à propos de cette carte graphique mais je ne trouve pas mon problème.
cela fait maintenant 5 mois que j’ai cette cg et j’essaie une jeu (lastchaos) et donc j’entends ma cg tourner au delà de la normale, sachant que ce bruit m’inquietait je n’essaie pas d’aller plus loin et aujourd’hui je tente, au bout de 30min l’ordi plante et depuis je ne peux plus jouer plus de 2min sur ce jeu avant qu’il plante à nouveau. Elle tourne à 60° en IDLE et monte a 90° quand je joue quand tout à coup plantage … alors que ma tour est toujours ouverte et un total de 3 ventilo dans la tour…
ma config est la suivant:
intel core duo 3ghz
carte mere asus P5Q SE
alim earthwatts 500W
2 corsair ddr2 2g
j’ai changé la vitesse du ventillo(50%), on l’entend… il va plus vite mais il ne refroidit pas plus… voir moins. J’ai aussi essayé de le passer a 100%, aucune différence avec le 50%.
Je ne sais pas comment faire pour jouer tranquilou a mes jeux, aidez moi :’(

1: c’est quel marque ta HD 4850

2: c’est quoi ta tour?

3: est-ce qu’elle est encore sous garanti

4: est-ce que par hasard t’aurais pas un chat mort dans ta tour? Genre 1 pouce de poussière?

ma HD 4850 c’est une ATI connect 3D 512MB DDR3 256-bit. Ma tour est une antec. Oui la carte est encore sous garanti et non j’ai viré toute la poussière pour justement éviter ce genre de problème

quel antec?

sinon, tu peux la renvoyer au sav

je retrouvais pu le nom de mon boitier, BOITIER MOYEN TOUR ANTEC SONATA III ALIM 500W
oui je pense que je vais faire ça car cela me parait bizarre, peut-etre ça peut t’aider si jte dit que pendant le chargement la carte ne fait pas bruit, ça arrive seulement quand l’image apparait

est-ce que la fan fonctionne au moins?

salut!

normalement, les HD 4850 se montre très stable a hautes températures, comme a 80°

Pas normal ca devrait pas planter a 90°

De la poussière a du se glisser dans les ptit tunnel de cuivre un gros coup de bombe a air sec ( retiens bien le ventilo pour le ne pas le desaxer ) et tout devrait rouler sinon sav tu as une puce qui tiens pas la chaleur :stuck_out_tongue:

bon bah j’avais nettoyé et il resté a un niveau critique, la j’ai sorti la carte et passé un bon coup de compresseur, pu rien a dire sa marche a fond et maintenant je suis a 42° IDLE et quand je joue sa monte a 47°, donc ça doit etre vraiment que la poussière
Edité le 03/05/2009 à 09:24

Salut !

Moi aussi j’ai une HD4850 de Connect 3D et en Idle le GPU est à environ 35°C.
Mais par contre, il est impossible d’en règler le ventillo non ?
Dans le CCC, tu as 3 compteurs ou 2 ? (onglet overdrive, compteur charge, température et ventilateur).
Car moi j’en ai que 2 et j’en avais déjà parlé avec un autre membre du forum, impossible de réguler :slight_smile:

++

moi je n’ai que 2 compteurs, j’avais essayé de réguler mais on ne l’entend que quand la carte le demande (j’entendais la différence seulement au lancement d’un jeu qui demande une bonne config).
Tu actives l’overdrive, crée un profil, ensuite va le trouver avec la fonction rechercher (coche pour rechercher dans les fichiers cachés) ensuite il faut changer “Automatic” en “Manual” et le chiffre sera ton % de la vitesse du ventilo.
jte montre ici ce qu’il y a à changer











personnelement j’entendais le ventilo seulement quand il été grandement sollicité sinon calme plat.

Justement j’avais déjà essayé comme ça :wink:
Je vais quand même réessayer avec ce que tu me donnes.

++


Comme lors de mon premier essaye, le ventilateur ne tourne pas moins vite.
Enfin, remarque, moi, ça me dérange aucunnement.
Merci quand même !

++
Edité le 03/05/2009 à 18:24