Forum Clubic

Hd sata non reconu

Bonjour a tous,
A celui qui saura me sortir de la, une bele boite de chocolat pour noel… lol

Voila mon pbm, qui commence a serieusement m embarrasser, il y a eu un bug au demarage de mon pc portable, le hard disc n est plus reconnu a priori, c est un sata. Pour recuperer les infos j ai charge linux cd live, et la pas de probleme… Pour etre sur que ce n est pas un probleme de disque foutu j en ai achete un autre, et la pareil, a l install de windows, pas de disque dur. j ai telecharge un driver sata sur le site constructeur (http://support.fujitsu-siemens.fr/fr/support/downloads.html) et je l ai insere a l install de windows avec le logiciel nlite, d apres les nombreux topics qui en referent> Lors du chargement de mon ordi il me dit que le fichier viamr.sys (je en me souviens pas tropd du nom) est corrompu…

Je suis preneur de vos conseils… est ce qu il est possible aue ce soit un probleme materiel?

model ordi: fujitsu siemens xi 1526

Salut,
Il est présent dans le bios?
Si non , éssaie de faire un clearcmos de ta carte mére ,ou d’enlever la pile pendant 5 min,la replacer et démarrer le pc.
Ou encore ,de tenter de le réparer avec le cd-rom de windows .

salut gcpas,
l est bien reconnu ds le bios
le demonter peux pas trop,il est encore sous garantie (bien que j ai remplace le hd) je nne peux pas le ramener car je suis pas en france et ce n est plus la garantie constructeur mais celle du magasin.
pour ce qui est du cd rom de windows il s arrete au moment de me dire qu il ny a pas de dd installe sur mon ordi…

Par contre clearmos ne connais pas, pouvez vous m en dire plus?

Salut,
Le clearcmos consiste a rèinitié le bios de la carte mère,c’est à dire ,remettre les paramètres d’usine du bios.
Le fait d’enlever la pile qui se trouve sur la carte mère,pendant quelque min. réinitie celle-ci; au démarrage le bios va détecter tout le matériel branché dessus et démarrer l’installation.
Si tu dis que cela fais la même chose avec un nouveau hd,ta carte à un problème. Donc pour être sûr un clearcmos.

salut j ai donc essaye le clearmos, j ai enleve la pile penant bien 40min, mais pas de changements…

Salut,
Dans le gestionnaire des péréphiriques ,il n’y a pas de point d’exclamation ?
Si oui ,il se peut que windows en soit la cause ,il faut vérifié dans la base de registre si la clé
HKEY_LOCAL_MACHINE----Systéme–Current Control Set --Services–Atapi–Parameters ; dans la fenêtre de droite vérifie si la clé "LegacyDetection " est 0x00000001(1),si ce n’est pas le cas clique du droit sur “LegacyDetection” ,clique sur " modifier " et dans la fenêtre suivante ,tape 1 et puis sur ok,pour finir clique F5 pour actualiser,redémarre le pc et fait moi part du résultat.