Forum Clubic

Hd externe non reconnu , soft ou hard ?

slt à tous

voilà mon problème plutôt soft à mon avis

mon hd externe 160 n’est pas reconnu par windows lors du branchement sur l’un des 6 ports usb de ma cm asus a7n8x-e ( sur aucun )
( amd 2800 + très bonne alim 420 w + 2 hd + dvd + graveur + lecteur 3 1/2 + cg 9600 pro voilà pour la consommation et l’alim normalement encaisse tout ça )

scanner usb , souris usb et mon lecteur multicartes HAMA usb2 sont reconnus sur tous les ports usb
mon hd externe n’est reconnu sur aucun des 6 ports usb
mais il est reconnu instantanément sur les 2 ports usb de mon autre pc de bureau

est ce qu’il manque un pilote spécifique au hd externe

j’ai pensé à un problème d’alim et ai débranché le lecteur dvd et le graveur mais non rien de mieux

quelqu’un a un avis ou un conseil
merci

Est-ce qu’il fait le petit ding-ding quand tu le branches ?
Est-ce que le gestionnaire de périphérique affiche quelque chose quand tu le branches ?

slt
oui , ding dong , nouveau matériel puis message qui dit que périphérique non reconnu par win

et rien dans le panneau systeme , ni point d’exclamation ni interrogation

le problemen c’est que sur l’autre pc , no probleme
pas facile , hein
merci
A+

Salut,

Essaie de débrancher tous les autres périph. USB dont tu n’as pas besoin (scanner, lecteur multicartes). Tout çà consomme peut-être déjà un peu trop. Branche ton HD seul.

Re-salut,

Débrancher ton lecteur DVD et le graveur ne sert à rien, ton alim. supporte en effet sans problème. Par contre le signal élec généré par l’USB est très faible en standard et peu vite être saturé par plusieur périf USB branchés dessus… Donc post précédent.