Forum Clubic

HD externe n'est plus reconnu!

Bonjour, je possède ce disque dur (WD My Book 1er Ed. 500 Go) depuis déjà qq années. Il ne m’a jamais posé de problème jusqu’à peu.
Le31/08/08 j’ai utilisé une clé usb scandisk cruzer (intégrant un petit prog de gestion ou quelque chose du genre) pour la désactiver avant de la retirer, j’ai voulu suivre le chemin habituel en cliquant sur l’icône dans la barre de tache près de l’heure, “retirer un périphérique en toute sécurité”. Lors de la manœuvre, je me suis embrouillé les pinceaux et ai désactivé le disque dur a la place de clé (d’après mes souvenirs…).

Aujourd’hui, j’ai voulu utiliser le disque dur mais il n’est pas visible dans le poste de travail et je ne le retrouve pas dans le gestionnaire de périphérique (à moins qu’il s’agisse d’un périphérique inconnu).
J’ai voulu restaurer le système à une heure antérieure à la manœuvre du 31/08 mais aucune restauration ne marche et lorsque j’essaie de restaurer le 24/08/08, il m’affiche le message suivant: “Les modifications apportées au lecteur F: après ce point ne peuvent pas être annulée car le lecteur a soit été exclu de l’analyse de restauration du système ou à été mis hors tension ou retiré”.

Concernant le périphérique inconnu dans le gestionnaire de tache, son pilote n’est pas installé mais je n’arrive pas à l’installer (ni en automatique, ni en téléchargeant le pilote fourni sur le site pour win98).

Je me rends compte aussi que lorsque j’éteinds l’ordinateur, le disque dur ne s’éteint plus automatiquement et si je l’éteint manuellement, il ne rallume plus automatique au démarrage de l’ordinateur, il faut donc que je l’allume manuellement.

WD ne me répond pas par mail et avant de me lancer dans les appels surtaxés, je m’adresse à vous en espérant que vous pourrez m’aider…
Un grand merci d’avance.

Premierement , la restauration systeme n’a rien à voir avec le probleme encouru.
As-tu essayer ton disque dur sur un second pc ?
Le disque dur fait il un bruit bizarre , genre bruit mecanique ou bruit repetitif , l’entends-tu tourner ?
quel systeme d’exploitation as-tu , car tu parles d’un pilote pour windows 98 mais si tu as XP ou Vista , utiliser un tel pilote n’arrange rien , les pilotes sont censés etre déjà présent .

Non je n’ai pas essayé le disque sur un second PC, je me disais aussi que c’était pt le pc qui ne le reconnait pas. J’essayerai a la semaine.
Sinon je l’entend fonctionner lorsque je l’allume manuellement, aucun bruit bizarre.
Je suis sous XP et comme il est plug and play il n’y a pas de drivers pour lui sur le site de WD juste des drivers pour ceux qui sont sous 98.

Quand tu le demarre, Windows XP fait-il le son habituel quand tu branches un périphérique?
Si c’est le cas et qu’il n’apparaît pas dans le poste de travail, tu peux aller jeter un coup d’oeil dans le gestionnaire de disque voir si il est visible par celui-ci. :smiley:
Le fait de retirer un périphérique en toute sécurité n’est pas une manoeuvre dangereuse au contraire elle permet de retirer ton materiel sans l’endommagé.
As-tu essayé de changer de port Usb?
Edité le 13/09/2008 à 10:16

Non Xp ne fait pas le petit son lorsque je le branche ou le débranche et ce peut importe le port USB utilisé.
Dans le gestionnaire de disque, tous s’y trouve sauf lui (et il ne se trouve pas dans le poste de travail non plus).

Edit: Je viens de l’allumer pour m’assurer qu’il n’y a plus le petit son et au bout de 5 petites min., un message d’erreur comme quoi le periphérique usb n’est pas reconnu.

Edit²: après cette découverte je l’ai reessayé dans un autre port après avoir éteint le HD manuellement. Lorsque je le branche dans un autre port, le disque se remet en marche tout seul mais n’apparait ni dans le poste de travail ni dans le gestionnaire et au bout de 5 min un message d’erreur “périphérique inconnu” apparait.
Edité le 13/09/2008 à 11:24

Ok, essaie de faire un nettoyage de ton registre avec un logiciel type ccleaner et voit ce que ca donne quand tu le rebranches.
Après tu peux passer par le gestionnaire de périphérique pour essayer de réinstaller le pilote de ton disque dur !!!

Je pense qu’avant toute chose un essai du disque dur sur un autre pc s’impose. Tes ports usb fonctionnent avec un autre peripherique souris, cles usb ?

Par ailleurs, que veux -tu nettoyer dans la base de registre , si il y avait un programme installé ou autre pourquoi pas , mais sachons déjà si d’autres peripheriques sont reconnus et localisons le probleme (essai sur un autre pc imperatif ou meme via un cd live de linux, ubuntu ou knoppix ) .

Oui les ports usb fonctionnent que se soit lorsque je branche le mp3 ou le GSM, tous les ports fonctionnent. J’essaierai le disque sur un autre pc ce we. Je vous tiens au courant. Merci.

Voila, je l’ai essayé sur un autre pc sous xp et il fonctionne a merveille! ouf! alors c quoi l’histoire? :wink:

il fonctionne sur un autre pc c’est dejà ça ! Re-Fonctionne-t il sur ton pc d’origine ?
Ce serait possible si le processus de desactivation du disque dur au moment du debranchement se serait mal passé.

Neanmoins le cas le plus probable pour que ton disque ne soit plus reconnu est que windows a paumé quelque chose.
Le seul moyen que j’ai trouvé dans un cas similaire a été la reinstallation de windows.

Ce n’est pas un probleme de registre mais un probleme de repertoire driver dans windows.

D’autres idées sont les bienvenues.

Lorsque ton disque est branché sur ton ordi, quelles informations t’indique le gestionnaire de périphériques au sujet de ton disque?

Merci a tous mais je recois mon nouveau portable (MSI GX620-020) cette semaine, je ne vais donc pas me prendre la tete la dessus surtout que le second disque fonctionne encore lui et me permettra de sauver les derniers fichiers importants avant de passer au portable!
Encore merci pour votre aide.