Forum Clubic

HD 4890 TOP alimentation insuffisante ?

Bonjour,

J’ai une nouvelle carte graphique ASUS HD 4890 TOP et une alimentation Cooler Master Real Power Pro 700W. Au démarrage écran noir, une diode rouge s’allume puis plusieurs bips de la carte graphique et ensuite plus rien ne se passe, tout les ventilateurs tournent et celles de la carte tournent à fond.
Lorsque je remets l’ancienne carte graphique et bien ça fonctionne.
Est-ce mon alimentation qui est insuffisante ? Quand je vois que certains tiennent très bien avec les dernières cartes avec une corsair 550 ou 600 W, je reste sceptique…

J’ai essayé de démarrer avec le minimum (CPU + GPU + 1 barette RAM + DD raid 0) c’est la même chose…
Avec une HD 4870, j’avais au départ le même problème mais je l’ai résolu en branchant une molex à la carte mère et en branchant directement deux pin 6 de l’alim à la carte au lieu de passer par tout plein de molex.

Quel est le problème ? une solution ?
Si la seule solution est de prendre une nouvelle alimentation laquelle me conseillez-vous ?

Merci

EDIT : D’après le site www.extreme.outervision.com… avec une approximation de ma config, j’arrive à 550 W en consommation donc largement en dessous des 700 W de mon alim …
Edité le 17/07/2009 à 14:59

RESOLU Merci moi-même :sol:

Mais encore? :smiley:

Sinon pour info si tu n’as qu’une carte graphique ton PC ne consomme sans doute pas plus de 350-400W :wink:

Le problème venait d’un câble pin 8 défectueux :slight_smile:

OK, cool que ce soit résolu :super: