Forum Clubic

HD 4830 et F.E.A.R 2

Salut tout le monde,

Je viens de me faire une petite config AMD 6000+ Stepping G2 / ASUS M3A AMD 780G / HD 4830 Sapphire / 2 Go de RAM.

Je voulais juste savoir si vous pensez que cette config fera tourner FEAR 2 sans problème.

Merci de vos remarques !

Le jeu n’est pas sorti, que veux tu qu’on te dise :neutre: Si démo il y a, tu n’auras qu’à la tester …

Ha ok, je pensais qu’une démo existait déjà, vu que j’ai pas encore reçu mon nouveau matos, je voulais juste avoir une petite opinion sympathique, snifff… :frowning:

nan pas pleurer :peur:
tourner ça va tourner maintenant avec quel niveau de qualité :neutre:

Ok j’arrête de pleurer :ane:, un mouchoir stp…

Ouais voilà, je verrai lorsque je j’aurai tout reçu et dès que la démo sera dispo, je manquerai pas de tester et de vous dire quoi ! ça peut intéresser les gens voulant une HD 4800 d’entrée de gamme., ou tout simplement une première appréciation du jeu.

:jap:

Bien sur que si quel existe :neutre:

www.clubic.com…

ben j’étais passé à côté … donc moralité : télécharge la démo et vois ce le résultat :wink:

Je viens de le voir en parcourant le site, quel âne :ane:

Merci les gars

Tu va bien le passer je pense mon ancien pc avec une 8600 GTS le passe super bien par contre jai essayé avec ma gtx 285 c’est une tuerie // avec ma 8600 : http://nsa05.casimages.com/img/2009/02/11/mini_090211045703865375.jpg
Edité le 11/02/2009 à 16:53

En quel résolution joue-tu ?

Nop désolé 1280X1024 mais avec AA je trouve ça déjà réussi :super:
Edité le 11/02/2009 à 17:01

les 46 fps c’est avec quel carte ? et quel reglage
Edité le 11/02/2009 à 17:01

Erf… c’est plutôt a Pumba que je m’adressais car visiblement pour toi tout va bien :wink:

C’est vrai que ma phrase porte a confusion…

8600 gts tout au max sans filtre ou moyen avec filtre


Par contre je précise que avec ma gtx 285 que je tape les 100 fps en 1920 :p

Par défaut Fear 2 m’avait mis tout à fond en 1024*768, je sais plus si il avait activé l’aa, en tout cas j’avais le droit de ramer de temps à autres mais dans l’ensemble c’était fluide, mais comme j’utilise pas Fraps je peux pas te dire à combien j’étais. ^^’

Avec ta config ca tourne sans problème :slight_smile:

Hello,

Comme je le disais, j’attends mon matos ce week end, donc dès que tout est monté, je teste tout ça ! Apparemment je ne devrai pas avoir de problème !

Je vous dis quoi !

Hey !

Un petit mot pour vous dire qu’en 1280 x 1024 en haute qualité sur ma HD 4830, tout passe niquel !

++