Forum Clubic

HD 2900 xt, pc qui tourne niquel / non stop en idle, mais qui reboot au bout de 10min de jeux

Salut

ma config :

akasa 500w ( www.ldlc.com… ), sapphire radeon 2900xt, asus commando, intel core 2 duo e6600 (ventillé par un thermaltake bigtyphoon), dd system raptor 10000rpm sata (refroidi par zalman 2hc2 + 1 ebmpapts 8cm), 2 maxtor sata 320go, 1graveur dvd asus sata, audigy 2 zs pci +rack externe alimenté sur carte pci par alim floopy, carte tunner TV pci, 4go de corsair 6400 (2x2… en single, le temps de passer à 8go en dual d’ici la rentré, pr la MAO) 2 noctua 800rpm, le tout dans un boitier textorm 6a19…

et le tout sous winxp32bit (pour l’instant…) (ce qui fait donc que j’ai que 3go de ram reconnue, pour le moment)

Bon, alors j’ai bien TOUT précisé dans les moindre détails, parcequ’avec un problème comme ça j’imagine que ça peut avoir un rapport avec l’alim… (seulement à en croire le manuel je suis sensé être encore dans les quotas, avec 500w… mais bon le manuel)

Comme éxpliqué dans le titre, ma machine pourrait tourner 2semaine non stop en idle si j’en avais envie (enfin idle… sous windows, ABC / EMULE, copi/déplacement intensif de fichiers, msn, KTV XP, IE, ou autre…) Mais des qu’il s’agit de jouer à des truk un peu lourd, hl² lost coast, demo de lost planet, nfs carbon, ou même 3dmark 06, au bout d’un certain temps le PC reboot, (on pourrait même croire qu’il s’éteind vu l’option “démarage silencieux” de la commando) bref…

Je met donc ça sur le compte de la carte graphique, dont, forcément, l’utilisation du GPU est intensive, et dont la ventillation commence à gueuler des qu’il y a un peu de 3d dans l’air… (alors bon autant dire qu’avec 3dmark 06 et les 20fps de moyenne ça reboot au bout d’une minute ou deux grand max)

la carte graph a bien les alim 2 pci express de branché, seulement sur la carte il y a un port 6pin, et un port 8pin (le port 8pin étant à même d’acceuillir un 6 niveau forme, avec 2pin de plus sur le coté pour brancher un 8 ), selon ce que j’ai lu on peut branché 6 et 6 sans problème (la preuve le pc marche quand même), mais que c’est mieux avec 6 + 8, seulement j’ai pas de 8pin sur mon alim (qui est pourtant très très bien et parfaitement inaudible)

(pour l’anecdote, j’ai lu que les ventillo sont mieux géré /s’alume moins svt pour rien, en 6 + 8 qu’en 6 + 6…)

Sinon, les drivers de la carte graphique sont a jour (catalyst 7.6 whql, z’ont même pas 15jours)

Bref… je commence a me demander si 500w c’était pas leger ? La commando en plus prend 2 x 4pin 12v…

Un pote a pris la même alim pour apeupré la même config éxcépté que c’était avec une p5b(1x4pin 12v) et une x1950xt (1x6pin alim pcie), et lui n’a pas ce problème, à priori.

j’ai pas fait tourner le proc a rude épreuve avec d’autre chose que des jeux, n’ayant pas encore pu réinstaller tout mes soft MAO sur cette machine pour l’instant.

D’après vous d’ou est-ce que ça peut venir ?..

d’avance merci beaucoup
Edité le 05/07/2007 à 13:58

arf plus j’y pense plus je me dis que c’est alim… z’en pensez quoi ?? hurle dans la nuit

En tout cas pour ceux qui se demande pourquoi j’ai pris cette alim, si toutefois c’est bien son insuffisance de puissance qui est la cause du problème, c’est parcequ’à la base je devait prendre une x1950xt comme mon pote, dans ma commande general sur LDLC, mais comme ldlc ne l’avait plus avant très/trop longtemps, j’ai pété un plomb j’ai annulé ce produit sur LDLC pour recevoir le reste plus vite et faire le tant attendu montage, et ducoup j’ai pris la 2900xt sur topachat qui était en stock et à 32E moins cher que sur LDLC… Et sous le coup de l’éxcitation bah j’en ai oublié de verifier, (enplus des dimentions de cette énorme carte qui passe tt juste dans mon boitier) que la consomation collerait à mon alim akasa…

bref, dépense imprévue, matos qui va avec, imprévu aussi… :-/

alors?
Edité le 05/07/2007 à 02:28

Bwar, je pense que tes doutes sont fondés :confused: akasa c’est pas top top moumouthe, disons qu’elle delivre pas les 500 watts. Surtout vu ta cnfig qui pompe beaucoup (ne serai-ce que la 2900 xt). Tu as 95% de chances que c’est ça… Sinon les temperatures mais bon j’ai un doute… Voila :slight_smile:

tempes, bah avec de la artic silver 5 (qui n’est pas encore totalement durcit vu que le montage a meme pas 1semaine), et le le ventirad que j’ai, je dépasse jamais 50° en burn… et encore ça c’est parceque le boitier est un peu chaud, car complétement capitoné a l’isolant antibruit, mais bon avec les noctua 12cm le flux air est bien je dépasse jamais 45° de mobo, disons qu’en dehors de l’isolant, ça serait moins chaud si y’avais pas le raptor, quel plaque chauffante celui la je pourrait faire à bouffer dessus heureusement que j’ai les heatpipe zalman avec un ventillo gréffé dessus…

bref je doute aussi que ce soit les tempes, j’avais virer pc probe dans l’éventualité ou il me ferai rebooté suite au franchissement d’un seuil de temperature que j’aurais ignoré, mais ça n’a rien changé.

bon… donc si je veux pouvoir jouer faut que je change d’alim si j’ai bien compris rah seigneur dieu quel naze je fait…

Quoi qu’il en soit merci pour la confirmation… j’en savais pas tellement plus sur akasa, qui me semblé juste “très bien” d’emblé pour ce que je comptais en faire…

En tout cas oui cela n’arrive strictement que quand la carte graphique tourne a pleine capacité, par exemple : quand je jou a HL² deathmatch, qui est relativement moins lourd que lost coast, bah ça reboot pas!..

Une alim à me conseiller qui soit en accord avec cette config ultra silencieuse (excépté la 2900xt mdr…) tout en ayant la puissance, et la prise 8pin, qui puisse subvenir aux besoin de la 2900xt entouré d’une config telle que la mienne ?

( Faisant principalement de la m.a.o, n’ayant pas d’onduleur, et étant de ce fait étant assez alérgique aux baisses de tensions qui me ferai perdre mon travail en cour, j’opterai bien pour un truk qui les gère bien, un peu comme mon ancienne TAGAN qui faisait de moi le seul de ma liste de contact MSN à résister aux orages locaux… :stuck_out_tongue: )
Edité le 05/07/2007 à 03:03

ça arrive a tout le monde, j’ai eu le même soucis ya un an et demi :confused: Un pc, toujours des frais… :paf:

Une tite Seasonic S12 500 watts suffirai par exemple.

Edit : pour le 8 pin c’est rare je crois, moi j’avais lu que 'etais juste pour activer les fonctions d’o/c automatique sur la 2900…)

Edit x2 :paf: après recherche les 8 pins sont sur des alims trés haut de gamme (genre 720-1000 w :/) Sinon ya aussi les Corsair en alim = Seasonic avec plus de garantie.
Edité le 05/07/2007 à 03:07

ahh bon, ça éxpliquerai cette histoire de ventillo qui tourne différemment…

Alors niveau marque alors seasonic ça pourrait être plus éfficace, et delivrer une puissance reel plus importante ? plus chère j’imagine? … je veux du silence, l’akasa pour ça avec son 12cm sur le dessous était parfaite ( www.ldlc.com… ), j’aurais peut être du la prendre en 600w tout simplement


ahah je voi que tu as une mx revolution, ce qui éxplique surement ce que tu fais encore devant ton pc a une heur pareil :p

Voila bien un achat que j’aurais fait si j’avais pas eu autant de truk à prendre… :d
Edité le 05/07/2007 à 03:15

hehe oui c’est bien la revo :smiley: mais bon maintenant dodo quand meme :stuck_out_tongue:

Sinon oui pour l’alim pour gage de securité une 600 watts serai mieux, compte une centaine d’euros… Corsair ou Seasonic moi je dirai :jap:

Sur ce bonne nuit :slight_smile:

merci beaucoup :slight_smile:

(corsair comme la ram? ou rien à voir?)
Edité le 05/07/2007 à 10:10

sinon ya un truk comme ça :smiley:

www.topachat.com…

j’imagine pas le bordel dans le boitier après lol


bon je vais prendre ça ça a l'air top en effet :

www.topachat.com…

mais pas desuite… vu le prix.


"Enfin le système de câbles modulaires permet d?utiliser uniquement les câbles nécessaires évitant ainsi d'encombrer votre boîtier et permet d'améliorer la circulation de l'air à l'intérieur de celui-ci."

ahaha alors ça c’est bon, domage que j’ai pas pensé a prendre ça des le depars, merci du conseil :wink:
Edité le 05/07/2007 à 14:04