Forum Clubic

Haut parleur du bios ne fonctionne pas

Bonsoir à tous.
Bon bah voila ces tout dit au titre j’en n’ai marre de pas entendre le petit BIP du bios… il fonctionne plus depuis que j’ai enlevée ma ancienne config (j’ai surement du coupé un fils sans faire gaffe)

Donc la je suis dans la … car, je peu pas être prévenue si il y a un problème sur ma config et surtout aussi, ou se trouve se fameux haut parleur sur ma coque Fujitsu!
et sinon le haut parleur doit être branché sur la carte mère pour qui bip mais ou :etonne2:

Donc voila j’ai besoin de votre petit aide pour essayée de remaitre à neuf se haut parleur et de trouvée un moyen pour que sa fonctionne car si j’ai un problème bah la je serais pas aidée si j’entends pas les BIP
Edité le 07/03/2009 à 22:43

Si tu avais sectionné un fil, tu le verrais, non ?
Le speaker du boîtier se branche tout simplement sur la prise 4 pins qui se trouve à côté des autres Power Switch, Reset etc

http://www.choixpc.com/m_connectique4.jpg

http://img.clubic.com/photo/00411714.jpg
Edité le 08/03/2009 à 07:37

Salut !

Je m’incruste un peu mais c’est juste pour savoir, vu que le bip est très aigü, il n’y a pas un composant sur la carte mère capable de faire ce bruit ? Enfin dans mon twelve hundred, il n’y a pas de haut parleur donc je peux pas savoir si il y a des problème ?

Merci !

Merci pour se petit plan, je vais tout de suite regardée sa je vous tien au courant.


Ha oui sans haut parleur du bios tu pourra pas savoir si tu à un problème de mémoire ou, processeur ou, carte graphique.....

Moi j’ai se haut parleur dans mon boitier mais je vais vérifiée sa si j’ai pas coupée se fil et que tout et cablé.

jonathan17 => Tu as bien branché les fils power / speaker etc … sur la carte mère? (cf le post de chafoin).

PS: Merci de faire un effort sur la rédaction, parce que là c’est peu compréhensible. :jap:

Certaines cartes-meres sont equipées d’in buzzer ! Regarde ta doc.

Sinon, au pire rien ne t’empeche de rajouter un mini HP récupéré sur un vieux boitier :neutre: .

Bah je suis pas avancée il y a tout de branchée (LED HDD, POWER SW, et POWER LED.)

Je n’ai pas de câbles SPEAKER ni même dans mets anciens boitier. Bon t’en pie alors j’en piquerais un dans un vieux boitier…

Bah le texte est bien aéré je trouve :neutre: ! Par contre c’est une bonne chose que le hp interne ne fonctionne pas parce que sous le correcteur orthographique de Word, avec 17 fautes, ca jouerait la marseillaise :lol: .

Pôvre Mauliaire :wink:

Bon j’ai trouvée le pourquoi que j’ai pas de câble SPEAKER.
C’est simple ma ancienne carte mère et équipée d’un Buzzer sa explique le pourquoi je ne trouve aucun câble SPEAKER