Forum Clubic

Hard disk ide non détecté dans bios?

Bonsoir,

voilà la configue un pc compaq 2800 des années 2000
un bios presque vide par rapport a ceux d’aujourd’hui Aucune possibilité comme j’ai déjà lu dans les forums de désactiver le mode sata.
après changement de disque dur ide (sata non pris en charge.)
aucun des deux disques je possède n’ait reconnu dans le bios
l’un deux fonctionnait auparavant très bien! il n’est plus reconnu dans le bios non plus!
a l’installation de windows il me met un message du genre " le programme d’installation n’a détecté aucun lecteur de disque dur installé dans votre ordinateur.
j’ai essayé avec gparted il ne trouve pas de disque dur non plus
si quelqu’un a une idée ???
je suis preneur

merci par avance de l’attention porté à ce message
cordialement

Bonsoir,

Vérifier que le disque IDE soit bien en “single” et non en master ou slave…

Bonsoir,
tout d’abord merci de ta réponse.
comment peux tu le vérifier? avec un cavalier ??
et puis j’ai un doute car le disque dur qui fonctionnait avant je n’ai rien modifié dessus .
cordialement.
Edité le 09/11/2011 à 20:44

bonsoir la communauté,

Personne a une petite idée pour solutionner mon pbs ???
cordialement !

regarde dans le bios ( genre detection auto du DD ) sinon comme a dit leminou 34 : Vérifier que le disque IDE soit bien en “single” et non en master ou slave… regarde derriere le DD !

Reset Bios ou CLRCmos

Il a deux disques en IDE, donc un slave et un master. Cavalier à vérifier et branchement sur la nappe aussi.

Bonsoir
merci pour vos messages
c’est un pc portable compaq 2800 donc un seul disque dur peu être mis a la fois dans le pc.
c’est un vieux bio des années 2000 pas d’auto détection dedans.
donc pas de pbs entre esclave et maître
comment reseter le bios ??
cordialement

bonjour tout le monde!

personne n’a déjà rencontré ce pbs ??
cordialement

pour reset bios Pc portable fo trouver la pile donc le demonter

Bonjour,

Si, il faut qu’il soit ou en Single ou en Master, regarder sur le dessus du disque il doit y avoir les connexions inscrites sur l’étiquette.

bonjour Lion-saoul !!
Merci pour ta réponse
est ce la meilleur solution? je veux dire cela me garantit il que mon disque dur sera de nouveau détecté ensuite ???
car ce n’est pas une mince affaire de démonter même avec la revue technique en main.
Aujourd’hui j’ai fais tester le disque dur qui fonctionnait auparavant apparemment il n’a pas de soucis on accède au donnée
toute la connectique semble parfaite.
Leminou, je n’ai pas modifié l’emplacement du cavalier si c’est ce que tu veux dire
cela semblerait venir de la carte mère.
Mais plus logiciel ou matériel ca je ne sais pas.
que faire d’après vous ??

cordialement
Edité le 11/11/2011 à 16:38

Bonsoir la communautée!
personne n’a déjà rencontré ce pbs ??
cordialement

Bonjour,

Du matériel qui passe de vie à trépas, cela arrive fréquemment…

Une page en anglais ICI

Ad tu essayé de mettre le BIOS par “défault” ?

Quelles sont les options disque dans le BIOS (voir le manuel si tu l’as encore) ou les relever sur papier ?