Forum Clubic

Hamachi n'a pas de configuration ip valide

Bonjour à tous,

Sur ce coup j’ai vraiment besoin d’aide c’est la première fois que je rencontre un problème internet comme celui ci que je n’arrive pas à résoudre.
J’essaye depuis plusieurs jours de me connecter à mon wifi sans succès alors que les autres ordinateurs de ma maison réussissent à se connecter au wifi. Auparavant j’arrivais très bien à me connecter aussi mais là je ne sais vraiment pas ce qui se passe.
Quand j’essaye de me connecter à ma wifi en rentrant ma clef wap ca met beaucoup à charger et j’ai un message qui me dit " Impossible de se connecter". En résolvant les problèmes mon ordinateur me dit “Hamachi n’a pas de configuration IP valide”.

Voilà le diagnostic : Recherchez les problèmes de routeur ou de modem haut débit. Échec
Réinitialisez la carte « Hamachi » Terminé

Bien sûr j’ai essayé de rallumer cela ne marche pas, ca ne vient pas de ma box puisque mon frère, mon père peuvent se connecter avec leur ordinateur.

Les connexions publiques marchent sur mon ordinateur mais pas le partage de connexion avec ma 3G sur mon iphone. C’est comme si mon wifi se désactive quand j’essaye de me connecter.

Merci d’avance pour votre aide
AIDEZ MOI S’IL VOUS PLAIT!!!

Bonjour MagiqueRachel,
et en désinstallant Hamachi ?

Tu peux aussi faire (vu ailleurs et cela avait l’air de fonctionner) :
panneau de config / connexion réseau / avancé / paramètres avancés
et tu descend Hamachi en 3ème position avec la flèche verte

Bonjour, merci tout d’abord de ta réponse.

Comment je fais pour le désinstaller peux-tu m’expliquer les étapes?

Je suis dans Connexions Réseau mais je ne trouve pas avancé et paramètres avancès…![Photo supprimée]
Edité le 20/06/2017 à 02:17

Pour ceux qui auraient le même problème, j’ai réussi a le régler en allant dans :
Paramètres réseau & internet > Ethernet > modifier les options d’adaptateur

J’ai simplement tout desactivé et j’ai réactivé wifi et ethernet (en faisant clic droit dessus, bien évidemment :blush:)