Forum Clubic

Hamachi & Age of Empire II

Bonjour à tous,

je suis en train de désespérer sur Hamachi avec Age of Empire II age of kings.

Je m’explique, je veux jouer avec un ami, nous avons la même config’ c’est à dire AOE II même version (CD.2.0), Windows 7, nos réseaux sont en mode domestique donc privé, j’ai une freebox V5 lui une livebox.

Quand on est chez moi cela fonctionne très bien en wifi ou via ethernet donc RAS.

Le problème c’est que l’on voudrait jouer à distance, de chez moi à chez lui.

Sur hamachi on se voit, on peut tchater, je peux faire un test de ping, on arrive à créer une partie (quel que soit l’hote), la partie est bien visible pour celui qui veut la rejoindre mais à chaque essai de rentrer dans la partie celle-ci échoue.

Nos pares-feu sont ouverts, les réseaux sont en mode domestique donc visibles, no exceptions sont faites donc je ne vois vraiment pas ce qui ne va pas!

j’ai peut-être oublié quelque chose à moins qu’il y est une méthode sous seven ou quelques choses à faire au niveau des boxs adsl…

d’avance merci à mon magicien qui me trouvera la réponse! ^^

Désactive les blocages de ports (ou ouvre tous les ports) le temps de faire un test (pas la peine de jouer une partie complète, juste 30 secondes).
Si ça fonctionne, c’est qu’il te manque un port.

Les ports sont probablement à ouvrir sur les pc (firewall windows) et sur les box/routeur (NAT/PAT).

Il ne s’agit que de suggestions, je n’utilise et ne connais pas hamachi.
Edité le 01/02/2010 à 12:47

merci mais je crois qu’Hamachi passe au travers de cela (ports, pare-feu) j’essayerai quand même.

n’hésitez pas à me donner des suggestions, idées! merci d’avance.