Forum Clubic

Guitar hero 3 se lance au boot

Bonjour
Depuis que j’ai eu le malheur d’installer guitar hero 3 sur mon pc, celui-ci se lance à chaque démarrage de windows.
J’ai regardé ce qui démarre dans msconfig mais impossible de le trouver, quelqu’un a-t-il une idée de comment l’empêcher de démarrer ? J’ai regardé dans les options du jeu et rien.
C’est la première fois qu’un jeu me fais ce coup-là …

Wow étrange! Je n’avais jamais vu ça!

Tu utilises la version américaine du jeu? Il ne me semble pas qu’il soit encore sorti en France…

En tout cas je n’ai pas rencontré ce problème avec la version us.

Ouep version us, je reviens d’un voyage là-bas.

Etrange en effet :heink:

A tout hasard, vérifie que tu n’as pas un raccourcis qui a été se planquer dans le menu Démarrage (dans Programmes), mais ça serait étonnant…

Non, je n’ai que microsoft office dans démmarage et je me demande d’ailleurs ce qu’il fout là :confused:

Ca me rappelle la démo de silver: Elle se lançait au démarrage et on ne pouvait pas la quitter parce qu’elle était protégée par mot de passE. :nexath

Non ça va moi je peux le quitter rapidement mais j’aime pas qu’un jeu fasse ce qu’il veut sans me demander mon avis, question de principe :@

En même temps Guitar Hero 3 c’est un excellent jeu alors ne te plains pas trop. :ane:

Imagine si c’était Crazy Frog Racing qui se lançait à chaque boot… :paf:

Ca ne résout toujours pas mon problème tout ça.

Il n’y a rien dans le menu démarrage??

Non j’ai vérifié :confused:

[:paysan]


Installe le logiciel revouninstaller et dans les options, tu as un onglet démarrage... Le jeu doit s'y trouver.

Wtf, ton logiciel à l’air très bien mais là encore le jeu n’apparaît pas …

Bah, dégage le avec le logiciel, tu fais le scan post installation et tu réinstalles le jeu sur une autre partition en faisant attention à ce qui est écrit si quelque chose est écrit.

Dingue ca. Jamais entendu/vu parler d’un tel truc.

Je verrais bien une version warez bien vérolée quand même :neutre:

Bof, c’est surtout un jeu console et, dans le genre daube programmée avec des moufles, c’est la rolls. Pour te dire le niveau, certaines adaptations consoles n’ont pas de menu quitté et elles ont désactivé le Alt F4 donc, la seule solution, c’est le reboot de ton PC avec le boutons. :nexath

La daube programmée avec des moufles dont tu parles, c’est GH3? Non parce que le clavier a été très bien implémenté (c’est-à-dire que les notes sont inversées sur la partition de manière à jouer plus souvent de l’index que du petit doigt), il y a bien un menu “quitter” et Alt-F4 fonctionne à la perfection…
Edité le 02/12/2007 à 10:44

Nan, c’est vrai que mon message peut préter à confusion. Je disais juste que la plupart des portages console sont fait à l’arrache et qu’il fut une période ou c’était proche du foutage de gueule. :smiley: ( Le jeu dont je parlais, c’était un jeu Sega ou Konami… )

Nan, il ne parlait pas de GH3 mais de “certaines adaptations console” :wink:

2x CTRL+ALT+SUPPR pour ouvrir le Gestionnaire de Tâches, Mettre fin au Processus :whistle:

Marche pas. :smiley:
Le jeu, c’était chaos legion de mémoire. :wink: