Forum Clubic

Gtx460 & pci-e 1.0 16x

Bonjour à tous,

Pour la petite histoire, j’ai une nVidia 8800GTS640 de Sparkle qui viens de rendre l’âme : 16 couleurs, bandes verticales parasites, et arrêtée par Windows pour problème de fonctionnement. je pense ne pas me tromper sur la cause du problème, après 3 ans de fonctionnement, ça ne semble pas éternel, ai-je tord ? (carte de merde et apparemment fabricant de merde aussi, Sparkle c’est fini)

Ne trouvant plus de 8800GT512 à la vente, j’ai opté pour une GTX460 (qui pourra re-servir sur une future config…)
Par contre j’ai une carte mère Asus P5K Premium avec du PCI-E 1.0 16x.

Est-ce qu’une GTX460 PCI-E 2.0 fonctionne correctement sur du PCI-E 1.0 ?
Elle ne sera probablement pas exploitée au max, mais ce sera toujours plus puissant que l’ancienne ?
Sinon j’ai une Alim 500W Seasonic M12, ça devrait tenir le choc…

Merci d’avance pour vos réponses et conseils.
Edité le 11/09/2010 à 19:20

Ta CG fonctionnera parfaitement au max!

OK, merci :wink:

Une petite information supplémentaire, il est possible que les performance soit bridé de l’ordre de 5 à 10% :jap:

Rien de grave, ça va te changer de la 8800 :oui:

Plutôt de 2% à 5%

J’espère juste que ma CG qui déconne n’a pas fait de dégâts sur la CM, tout le reste semble fonctionner mais impossible de savoir si il n’y a pas eu qque chose au niveau de la gestion du PCI-E…
Edité le 11/09/2010 à 19:22

ça augmente avec la puissance de la carte, c’était valable il y a un moment déjà ces 2-5%, enfin j’ai l’impression :neutre:


[quote="Holger_Live"] J'espère juste que ma CG qui déconne n'a pas fait de dégâts sur la CM, tout le reste semble fonctionner mais impossible de savoir si il n'y a pas eu qque chose au niveau de la gestion du PCI-E... [/quote] Si tu met une carte sur le pcie et que ça marche normalement c'est bon ;)