Forum Clubic

GTX285: performances avec Mirror's Edge

Bonjour,
j’ai un petit souci depuis que j’ai changé ma 8800GTX par une GTX285. Mirror’s Edge n’est pas forcément beaucoup plus fluide, je pensais me retrouver avec du 60 fps constant, et résultat, j’ai des chutes de framerate régulièrement. Par exemple, au passage A de l’episode 6, dans la première pièce, j’ai des chutes à 43fps, occasionnant de petites saccades. Je voudrais savoir si ce genre de performance correspond au matos que j’ai (Q9550@3,6gHz, 4 gigas PC6400, dernier pilote WHQL). J’ai mis toutes les options à fond et de l’AA 4x. J’ai réinstallé le jeu pour voir, mais le résultat est identique. Sans la Physx, bien sûr le jeu est parfaitement fluide. Alors si quelqu’un a la même config que moi, je serais curieux de connaitre les résultats!
NB: le jeu est patché
Edité le 05/03/2009 à 21:57

Jeu patché : OK
Carte graphique driverisée à jour : A vérifier :wink:

A part ça, si tu vois des saccades avec des chutes à 43 FPS c’est que t’as un oeil bionique je vois que ça ! :paf:
Non sérieusement, mets Fraps et regarde un film : “Pouwaah, ma config est dépassée j’ai que 24 FPS” :ane:

Et pourtant, oeil bionique ou pas, le passage de 60 à 43 fps se voit, je peux te l’assurer! En tout cas, les saccades sont bien là et là est tout le problème.

Je pense pas que tu pourras y faire grand chose, des chutes à 43 FPS ou peut pas mieux faire pour un jeu aussi récent !

Tu chipotes squirtman :mdr
T’as qu’à désactiver cet argument markéting pourri qu’est le PhysX :stuck_out_tongue:

C’est peut-être windows qui s’occupe.
Désactive ton anti-virus en jouant

Lol [quote=“FriendlyHere”]

A part ça, si tu vois des saccades avec des chutes à 43 FPS c’est que t’as un oeil bionique je vois que ça ! :paf:
Non sérieusement, mets Fraps et regarde un film : “Pouwaah, ma config est dépassée j’ai que 24 FPS” :ane:
[/quote]

Complétement naze :confused: Un film n’a aucun rapport avec un jeu, joue a counter-strike sur un pc a 100 fps, puis joue a 25, et la tu verras si ton oeil fait pas la différence :confused: Plus tu as de fps dans un jeu plus il sera fluide.

Et pour ton problème essaye d’autres versions de drivers de nvidia :open_mouth:
Edité le 06/03/2009 à 00:20

désactive la vsync t tu l’aura plus ta saccade entre 43 et 60 fps.

Je ne crois pas qu’il chipote, avec un tel matos on est en droit de ne pas avoir de micro-sacade dans les jeux :neutre:

Comme as dit Repenti@ch, as-tu désactivé le V-Sync ? et as tu installé les Forceware 182.08 ?

Je dis ça surtout parce que le PhysX, ça consomme un max de ressource pour des effets déjà vus 100 fois sous Source et consorts, et sans ralentissement s’il vous plait, donc autant désactiver cette bouse :wink:

C’est pas faux… Je me demande aussi pourquoi ça bouffe autant, pourtant il n’y a rien de révolutionnaire. J’en déduis qu’il s’agit ni plus ni moins d’un problème d’optimisation logicielle du jeu en lui-même ou du pilote PhysX, et non d’un problème au niveau du hardware ou de Windows.

Salut squirtman j’ai un peu le meme prob que toi meme si ma CG est moins puissante que ta CG actuelle, mes FPS s’écroulent quand il ya des flics dans les parages ( impossible de se diriger je doit etre dans les 10 FPS et encore … ), pourtant il marche nickel en dehors quand je fait des cabrioles ^^
( PS : ma config : Core 2 Quad 9300 , 4 Go de raam DDR2 1066 , 9800GTX+ 1Go OC a 775/1075/1942 et le tout sur un écran 19" en 1440X900 )
Donc meme avec ma config jpense c un peut abusé, j’ai plus de FPS avec 15/ 20 ennemi dans crysis en very high ( Tweaké mais qd meme ^^ )
Donc selon vous ce serai les options ¨PhysiX ???

Dommage que sa bouffe autant de ressources … enfin raison de plus pour me faire un SLi de 9800GTX + ^^