Forum Clubic

Gtx 680 et surround crash

Bonjours à tous!

J’ai un soucis hyper chiant avec ma geforce 680 que je viens d’acheter (evga)

J’ai 3 moniteurs connectés dessus, et ça marche nickel en bureau étendu.

Jouant un petit peu sur ma machine, j’ai voulu activer le Surround afin de profiter de ces 3 écrans en jeu…

Ca marche nickel avec les anciens drivers (323.13 je crois). Mais à l’application des nouveaux driver (battlefront necessite ces derniers), à l’activation de surround, et bien plantage. Formatage, réinstallation changements d’écrans, tout essayé. Rien y fait “le driver merdique ne répond plus”. Donc là je suis un peu perdu. J’ai vu beaucoup de gens dans mon cas, ce qui ne me rassure pas, car je n’ai pas vraiment vu de solutions… Je précise que ces écrans sont connectés en hdmi dvi dvi.

Je fais appel à votre communauté! Et cela faisait bien longtemps que je ne m’étais pas connecté, esperons que les nouveaux sont aussi performants que les “anciens”! :D.

Merci à tous,

Tetoumor

:hello:

J’aurais tendance à dire que si le problème se pose avec le dernier driver en date et que si c’est un problème qui concerne pas mal de monde il n’y a pas grand chose a faire à part attendre une correction de la part de Nvidia, malheureusement. :neutre:

A tout hasard, tu peux détailler ta config (y compris l’alim) ?

Je peux alim 980w. Mac pro 5.1. Bootcamp du coup. (le premier qui me déplace en section mac attention!!)

Mais je suis persuadé que ça ne vient pas de lui, vu que les anciens drivers marchent… d’où ma question ici.

J’ai hésité, avec une Amd et leur système eyefinity, j’aurai du hésiter plus longtemps j’ai l’impression… :frowning:
Edité le 23/12/2015 à 01:52

up :slight_smile: