Forum Clubic

GTX 570 problème de drivers et de stabilité

Bonsoir à tous,

depuis quelques temps j’ai de gros problèmes avec les GTX 570.

Symptômes : Crash des drivers (et récupération par windows), artefacts au démarrage, écran de couleur pouvant arriver n’importe quand et imposant un reboot, certain jeux crash souvent comme Crysis Warhead, souris bloquée de temps à autre.

Bref, un enfer.
J’ai tout d’abor eu une marque MANLI, chinoise donc pas forcément fiable je l’ai donc renvoyée et en échange j’ai pris une Gigabyte, quasiment les mêmes problèmes.

J’ai testé les derniers drivers beta : instabilité totale. Drivers WHQL : moin de problemes mais toujours obligé de reboot 3 fois en 5min.

J’ai changé d’alim pour une Crosair XT 650w, aucun changement. J’ai fait un memtest : aucune erreur.
Tous mes autres drivers sont à jour.

Je ne sait pas quoi faire je suis desesperé j’espere que quelqu’un trouvera une solution :frowning:

Cordialement.

Voici ma config :

Windows 7 64bit
Intel Core 2 Duo E8600 o/c à 3.60 ghz
MSI P45 neo 3
4go de ram @ 667mhz
DD @ 7200 tr/min 16mo de cache.

http://img600.imageshack.us/img600/1354/nvndia.jpg
http://img524.imageshack.us/img524/864/img0055tx.jpg

T’as essayé en remettant le proc @stock ?
T’avais installé les drivers de ton ancienne CG ?

Oui j’ai essayé de remettre le proco en stock et j’ai utilisé tous les drivers possibles pour la GTX 570

c’est plus ta carte graphique qui est en train de lâché

Juste comme ça, avant la Corsair il y avait quoi comme alim dans ce pc?

Sinon +1 pour la carte graphique qui rend l’ame.

Ton ancienne alimentation a complètement fusillé ta carte graphique :confused:

Tu n’as plus qu’à la renvoyer la carte graphique en SAV.

Impossible car :

J’ai eu tout d’abord une MANLI avec mon ancienne alim Hiper 580w.
Pensant que cela venait de l’alim j’ai changé d’alim et retesté avec la meme CG : toujours le meme probleme.

J’ai alors renvoyé la CG au SAV et recu une gigabyte. Celle ci je ne l’ai testée qu’avec la Corsair : toujours le meme probleme.

Je doute qu’une bonne marque comme Corsair grille une carte dès la premiere utilisation avant même que je lance un jeu

ça vient de ta cg qui est en train de lacher j’ai l’impression aussi …
Edité le 17/01/2011 à 11:35

2 cartes graphiques de marques différentes en plus qui présentent les memes symptomes, c’est étrange.

Soit c’est un manque de chance, soit il y a un autre facteur commun (carte mère peut etre) :neutre:

Tu as réinstallé windows ?