Forum Clubic

GTX 260: problème de performance

Bonjour à tous, je viens d’acheter une XFX GTX260+ Black Edition (Ultra OC) pour remplacer ma 8800 GTX.

Ma config:

Carte mère : ASUS P5K
Ram: 4GB PC8500
Windows XP SP3
Core 2 Duo E4500 2.2 OC à 3.4GHZ stable.

Les performances sont sertes excellentes par rapport à la 8800GTX, mais que ce soit dans Far Cry 2, Crysis, Crysis Warhead ou encore GRID dans certains endroits les FPS chute de 60-50 à 30 voir 22FPS !!

Je n’avais pas ce problème avec ma 8800GTX.

Pour l’occasion j’ai acheter aussi une alimentation Antec EarthWatts de 650W.

Un amis à une ATI 3870X2 et a des meilleurs performances dans Far Cry 2 avec le même processeur OC à 2.6 GHZ

Cela peut-il venir de mon port PCI-Express qui n’est pas aux normes 2.0 ?

Merci beaucoup à tous.

Premierement non, mais tu as réinstalelr tes pilotes? mis a jour tes pilotes?

Oui j’ai le tout dernier 180.84 avec PhysX activer
Edité le 18/12/2008 à 16:38

Si tu n’as pas GTA 4 je te conseillerais d’installer les 180.48 whql ou les 180.60 Beta.

Profites’en pour faire un driver cleaner en mode sans échec entre les 2 :wink:

+1 plus gros nettoyage ccleaner,spybot et une défragmentation.
après tu joue en quelle résolution ? filtres activer ? synchro verticale ?

Oui ccleaner je connais, à chaque démarrage il nettoie le pc de lui même, je n’ai pas de virus ni rien d’autre, comme je vous ai dis, avec ma 8800 GTX sa ne me le faisais pas, sinon j’ai aussi essayer les drivers 180.48, c’est le même problème.

mais la chute de FPS ce fait surtout en présence de fumé, bruillard, mais énormément ! :frowning:

bizarre ça ressemble bien à des drivers pas très stable, faudrait voir avec les possesseurs de gtx260 pour comparer les perfs mais c’est quand même pas normale d’avoir des chutes de fps aussi brutale…

As tu fait un coup de DRIVER CLEANER en mode sans échec, après la désinstallation des driver ?

Oui je l’ai fais, merci je ne connaissais pas, très utile. Mais les performances ne sont pas forcement mieux, peut-être que le processeur n’est pas assez puissant par rapport à la carte graphique ?

jj’ai recu cette carte aujourd’hui je doi attendre noel pour l’avoir :arf: xD
j’espere ne pas avoir le même soucis que toi !! je te tiendrai o courant de mes performance ^ ^) . d’ici la jspr que ton pb sera résolu :super:

ma config : intel e8500
2go ddr3 1333mhz
cm: msi p45d3 .

Bonne soiréé ^^
Edité le 18/12/2008 à 22:31

Fait un 3dmark06 pour voir et assure toi de ne pas forcer l’antialiasing, l’anisotropic et le vertical sync dans les Forceware.

A mon avis chez toi il n’y aura pas de problèmes, tu as une carte mère aux normes PCI-Express 2.0 (que je n’ai pas), tu as de la DDR3 en ram (j’ai de la DDR2) et tu as l’un des dernier processeur d’Intel en Core 2 Duo :slight_smile:


[quote="ManuKey"] [quote="adal5755"] Oui je l'ai fais, merci je ne connaissais pas, très utile. Mais les performances ne sont pas forcement mieux, peut-être que le processeur n'est pas assez puissant par rapport à la carte graphique ? [/quote] Fait un 3dmark06 pour voir et assure toi de ne pas forcer l'antialiasing, l'anisotropic et le vertical sync dans les Forceware. [/quote]

Dans 3DMARK 06 Basic, je n’ai que 1200 Points de plus qu’avec mon ancienne 8800 GTX.

Effectivement ta carte-mère bride peut-être ta cg, dût a la norme 2.0 absente =/.

omg, ca change absolument rien… meme du temps des 8800, le PCI-Express n’était meme pas saturé, alors que la 2.0 donnais un gros 200-300pts sous 3dmark 2006 pour les 8800 avec PCI-E 2.0 … ca ne limitera jamais pour l’instant…

Oui, mais du temps des 8800 GTX il n’y avait que le PCI-Express 1.1

justement… le 1.1, délivre assez de bande passante meme en a encore en trop… poru rouler une GTX 280, ta pas besoin du 2.0 … et de loin… faut pas déconner :neutre:

arf ok, donc ben ton probleme est bizarre adal5755 =/.
peut-être le processeur qui bloke les perf de ta gtx :neutre:

peut-etre essayer de désactivé l’options PhysX…

Déjà essayer, mais bon les jeux sont quand même jouable, merci de votre aide et bonnes fêtes à tous ! :o):o)

Format C: :whistle: