Forum Clubic

Gtx 260 + alimentation corsair !

:frowning: bonjour a tous ! je viens d’acheter une gtx 260 twintech et une alimentation corsair 620 w hx !

petit soucis l’alimentation emet de drole de bruit ainsi que la carte aussi ! sifflement couinement ! probleme connue entre la corsair et l’association gtx 260/280

les corsairs aurait un soucis de condensateurs et la gtx aussi !

1 solution mettre la synchro vertical changer de drivers !

tous ceci se passe au debut de far cry 2 et au debut des cinematiques de 3dmark 06 ! et bien sur a crysis !

je suis dans la posibilite de me retracter et d’annuler la vente ! on me propose du sav pour le moments mais je prefererai du remplacements voir rajout d’argent ou

carement remboursement ! bref je n’avance pas !

alors j’ai essayer ceci : l’alim corsair ma 8800 gt la corsair siffle et couine beaucoup moins mais a vraiment du mal a suivre et chauffe beaucoup !

apres mon ancienne alimentations et la gtx 260 ! l’alim pas un bruit une noname a 60 euros lol ! par contre la gtx couine et siffle mais beaucoup moins et seulement

dans 3 dmark 06 et pas dans leux comme avec la gtx et la corsair !

faut dire qu’avant mes achats le couple mon ancienne alim et la 8800 gt siffler egalement mais beaucoup moins et qu’ a 3dmark 06 et tous etait o k dans les jeux !

alors si vous avez une idee ! svp !!

! je craque weekend gacher et tractations demains matin avec le service client ! cordialement !

Slt,

C’est assez étonnant avec du matériel comma ça. J’ai également une GTX260 et 1 alim corsair mais une 650W et je n’ai pas 1 bruit.

C’est pas ton ventilo qui fait du bruit???

Quel est le reste de ta config??

Si tu acheté sur internet, tu as un délais de 7 jours pour te faire rembourser un produit.

j’ai egalement une alim corsair est aucun soucis

sli ! merci pour la reponse ! MatosAdri !

voici ma config ! boitier coolmaster cm 690 ? alim corsair 620 w hx dd 500 go sata 2 32 mo de cache western digital black et 1 dd western digital blue 640 go sata 2 16 mo

carte son sound blaster x-fi extreme gamer fatality / gtx 260 twintech 216 sp / CM asus p5e ws

proc 8200 core de duo avec un zalman dessus ! et 2 x 1 go pc 6400 cla kingston hyperx ddr 2 ! graveur sata liteon !

ventillo 3 x 120 d’origine et ajout 1x 120 et 1 x 80 le tous en coolmaster ! voooooila ! tourne bien pas trop de bruit et 12 728 a 3dmark 2006 !

encore merci d’avance !


merci a tous en fait le temps d'ecrire mon roman ! vos reponses seront les miennes :

C’est une carte twintech et ca ne m’étonnerai pas que ce soit le ventilo. Pourquoi?

Car les séries 9600,9800 ont des ventilo bruyant et il est possible que ce soit pareil sur les GTX260 .

J’ai fait plusieurs pc avec des twintech une fois (5pc) et le résultat est pas jolie, l’entrprise qui me les avait achetés m’a demandé de changer les ventilos et j’ai mis des Accelero Xtreme 9800 et c’était bon.

De plus j’avais mis les mêmes alimentation que toi et ca venait pas de la.

j’ai une alim 650 TX corsair et une HD4870 512 mo et j’ai le même problème que toi!

dans les cinématique ça siffle? notemment au lancement des jeux (genre les pubs du départ type EA / CRYTEK / ou je sais pas quoi) ça siffle énormément et puis dans les jeux plus rien??? je ne sais pas ce que c’est, mais ce ne sont pas les ventilos? et on dirait un problème électrique type une vieille télé qui se met à siffler ou autre.

je précise que mon pc tourne 24h/24 depuis 5 mois et que je n’ai aucun soucis…

sur un autre post on m’a parlé de “l’étage alim de ma CG” mais que ce n’était pas grave.

A suivre…

salut, cela fait longtemp que tu a eu ce souci

je vien d’acheter une carte gygabyte 260GTXOC et une alim corsair TX650

aucun souci jusque wolfeinstein

des que je le lance un bruit “bizarre” genre bzzzzzzzz sort de l’alimentation

aucun jeux ne m’a fait ca, street fighter 4, burnout paradise, farcry2 …

que faire, ca fait 1 mois que je l’ai acheter, j’ai peur que ca crame , non ?