Forum Clubic

GTR Evolution : problème

Bonjour,

J’ai changé récemment de pc. J’ai désormais un ordinateur avec un crossfire de radeons 4850hd 512 mo, 4 gigas de ram et un processeur intel dualcore. Je pensais que GTR2, race 07 et GTR Evolution allaient tourner nickel, mais j’ai cependant constaté le même problème assez gênant avec chacun de ces 3 jeux. Dès que je modifie des réglages graphiques dans le Catalyst Control Center ou dans le jeu lui-même et que je lance tout de suite une partie, ça tourne super bien et l’image est parfaite. Cependant, dès que je relance un de ces 3 jeux sans toucher aux réglages graphiques, toutes les lignes blanches (continues ou pas) sont très, très aliasées, et ce même si l’anti-aliasing et le filtre anisotropique sont réglés au maximum. J’ai déjà essayé tout ce à quoi j’ai pensé pour régler ce problème, mais rien n’est résolu. Je dois par conséquent modifier à chaque fois un des réglages graphiques dans le Catalyst Control Center avant de commencer une nouvelle partie pour avoir des graphismes de qualité, ce que je ne comprends pas et qui n’est pas tout à fait normal selon moi. Si quelqu’un peut m’aider à résoudre ce problème, je l’en remercie d’avance.

Configuration: Windows XP
Processeur E8400 d’Intel
4 gigas de ram
Crossfire de 2 radeons 4850 de la marque MSI
Carte mère Asus P5E

quel driver que tu as? 8.8 ou 8.9 ou autre

J’ai les 8.9, mais j’ai déjà essayé les 8.6, 8.7, 8.8 et 8.9 (beta ou officiels) et ça n’a rien changé à mon problème.

est-ce que ta essayer sans le crossfire? (juste à aller le désactiver dans le ccc)

Merci tout d’abord v1rus pour ton aide,

J’ai déjà désactivé mon crossfire dans le ccc, mais le problème est le même.

est-ce que sa fais sa sur d’autre jeux à part c’est trois là parce que sinon regarde si il y a un patch de sorti

apparement y a un problème avec les jeux simbin

question bête mais as tu windows xp sp2 intallé ou juste xp?

Pour ce qui est du patch, j’ai le tout dernier (1.1.1.14) car dès qu’il y a une mise à jour, elle s’installe automatiquement via Steam.

Sinon, pour ce qui est de xp, j’ai vérifié et j’ai l’édition 2002 avec le Service Pack 3.

je cherche une reponse à mon pb j’ai une carte graphique GEFORCE FX5500 et le jeu est au ralenti es ce normal??

De mémoire il faut que tu configures ton pilote via le CCC en “préférence d’application” pour ce jeu, et que tuu configures l’antialiasing via le jeu (fichier GTRconfig).

MERCI POUR TA Réponse mais qu’entends tu par configurer mon pilote via ccc??? COMMENT JE DOIS M’ Y PRENDRE?

le ccc c’est le catalyst control center dans ta barre en bas à droite ou ton panneau de config

Et puis que dois je faire?

je ne vois pas ou je peux changer la config du pilote et l’antialiasing

mon processeur est AMD SEMPRON 2600+ je n’ai pas le CCC que puis je faire?

Je te remercie pour ta réponse Zaitseff et m’excuse de redonner de mes nouvelles si tard, mais j’ai dû m’absenter la semaine passée et étais dans l’incapacité d’essayer ce que tu me proposais.

Dans le CCC, j’ai essayé de mettre le maximum d’options sur “utiliser les paramètres de l’application” en réglant l’anti-aliasing, la résolution… directement dans le fichier GTR config, mais quand je fais ça, beaucoup de lignes sont très aliasées. Le problème persiste par conséquent.

Quand je règle les options 3D dans le CCC, dès que je lance tout de suite le jeu, les lignes en question ne sont plus aliasées. Je pense ainsi que le problème est résolu. Mais dès que je quitte le jeu sans rien changer dans le CCC et relance le jeu, cet aliasing des lignes réapparait.

Je précise que j’ai déjà installé de nouveaux pilotes (beta ou non, même les 8.10) et que je n’ai le problème qu’avec les jeux de Simbin (GTR 2, GTR Evolution, Race 07…)

Franchement, je ne comprends pas.