Forum Clubic

Gta ne se lance plus ... - Probleme de lancement

Bonjour a tous , je vous contacte pour un petit probleme:
J’ai eu San Andreas il y a 1 ans :love: j’etait heureux , et puis cette année , je decide de rejouer au reve jusqu’a ce que des que je lance le jeu , absolument rien ne se passe:
PLEASE AIDEZ-MOI!!!!!!!!! :clap: :clap: :clap: j aimerais franchement y jouer a nouveau
MERCI!!!!

Salut,
Ca peut venir d’une mise à jour de winXP.

KB914122 ou un truc comme ça…tu trouveras la réponse dans ce forum même via le bouton "recherche".

Suprime le fichier gta_sa.set
Tu a changé d’écran depuis la derniere fois?

salut , oui j ai changer de fond d’ecran puisque mon ordinateur reviend du reparateur chez qui il est reste 1 an… :frowning: sinon je trouve pas gta-sa.set , il est ou

Désolé,j’ai oublié de dire qu’il est dans mes documents\gta user files\

Je l’ai trouvé , je l’ai supprimé et ca ne marche toujours pas!J’ai passé 13 jours a chercher un solution a mon probleme et je suis en train de devenir fou :paf:

J’écris pour les aveugles?
Tu as regardé du côté de la mise à jour windows?
J’ai la flemme de rechercher un de tous ces messages qui en parlent.

si tu trouve vraiment rien fait une copie de ta sauvegarde et réinstal, si le pc revient de chez le reparateur l’ordi a peut etre été formaté ? ou le jeu désinstallé ?

salut
Non desole mais le bouton recherche a ete desactive et oui j 'ai reinstallé le jeu plusieurs fois sans effet et mon ordi n’est jamais allé chez le reparateur mais maintenant ca c’est ameliorer puisque si je clique sur l’icone de gta il y a un ecran noir et il retourne sur Windows :frowning:

tu as bien dit que t’on ordinateur venait du reparateur ^^ si la reinstallation na pas marché je vois pas trop de quoi ca peut venir. le dvd peut etre ?

:’( ca ne vient pas du dvd , puisque j’ai aussi essayé un patch no cd sans effet…

essaye aussi de changer les pilotes de la cartes graphique c’est peut etre ca aussi

ok je vais tester!merci pour l’info :super:

desole je m’embrouille!effectivement mon ordinateur est allé chez le reparateur

Et si on commencait par le commencement ?

Quelle est ta config ? Y compris la version des drivers pour la carte graphique ?

Le jeu a-t-il été patché ?

j’ai le même problème, j’installe gtas san andreas et il ne se passe rien non plus, je l’ai désinstallé-réinstallé plusieurs fois mais ca ne change rien et je viens de mettre à jour ma CG donc je ne vois pas le problème… j’ai aussi essayé avec un crack no cd et la pareil je ne sais plus quoi essayer!
help :slight_smile:

tu peut essayer la technique que j’ai donné dans le 3eme post de ce topic. Cette technique a déja fonctionner plusieurs fois. Sinon une foi en changeant d’écran et aprés l’installation des pilote par windows, j’ai pu lancer le jeu.

oui ca a marché merci :slight_smile: (en supprimant le fichier)

toujours rien pas de fonctionnement rien… :frowning: :pfff: c’est a vous degouter du jeu

bonjour
je pux t’aider mais ça marche pas pour tous les ordis
je te conseil de supprimer l’icon du san andreas du disc dur , puis l’a changé par celle qui est situé dans le CD-DVD du san andreas dans le dossier crack