Forum Clubic

Grub absent dd sata

Bonjour, depuis deux jours j’ai problème lors d’un installation de windows XP.

En effet, j’ai acheter un PC
Configuration :
CM : MSI G41M-P34
CPU : DualCore Intal E6500
RAM :OCZ3V1333LV2G
DD :1 TO Hitachi HDS721010CLA332

Mon problème :
N’ayant pas de cable de SATA pour installer windows à partir d’un CD, j’ai pris soin de mettre l’installation sur une clé USB Kingston 4gb. N’ayant pas pu Boot sur la clé ( Invalid or damaged bootable partition) j’ai décider de lancer l’installation sur un autre PC ( DD en IDE) à partir de windows. Ceci étant fait, lors de l’installation, windows redémarre puis continue l’installation normal sous DOS.

Afin de pouvoir l’installer sur mon Nouveau PC, j’ai décider de prendre le disque dur IDE du PC là ou j’ai lancer l’installation et le mettre dans ma nouvelle tour afin qu’elle se poursuive. L’installation se déroule avec succès mais le soucis est que maintenant mon nouveau PC est dépendant du Disque Dur IDE Si il est absent, mon PC reconnais aucune installation de Windows et m’indique “Please select a proper boot device”.

Pourquoi le grub est-il absent malgré que windows est correctement installer sur mon DD SATA ? Pourquoi est-il dépendant du DD IDE ?

Merci de votre aide, Cordialement.

Pas bien compris :etonne2: si tu as installé XP sur un dd IDE sur un autre système,il est normal que Windows se soit installé en fonction de ce système et que ça fonctionne moins bien - voire pas du tout - quand tu remontes ce dd IDE dans une autre configuration :neutre:

Et comment as-tu “transféré” l’installation du IDE vers le Sata ? :heink:
Edité le 06/02/2011 à 17:06

Et bien lors de l’installation via windows sur le 1er PC, l’installation demande le N° de serie etc… et redémarre le PC puis continue sous DOS ( avec l’ecran bleu etc…)

Et bien lors de ce moment là j’ai pris le DD IDE et je l’ai brancher sur le Nouveau PC. Ainsi j’ai pu avoir lors de l’installation dans ma liste de partition mon DD SATA.

Qu’est-ce que GRUB vient faire là dedans?

Tu as installé Linux sur ta machine?

Sinon, tu n’as pas un câble SATA pour brancher ton graveur? :heink:

Vu le prix que ça coute, tu te prendrais moins la tête…

Dernière chose: DOS n’existe pas sur les systèmes NT.

Quand je branche mon Disque dur IDE, il y as windows du SATA et de l’IDE OR quand j’enleve celui IDE il n’y a plus rien … et mon PC ne boot pas sur le SATA alors que windows est bien installer je vous parle dessus actuellement… mais je voudrais me débarasser de celui en IDE

non je n’ai pas de linux et pour le cable sata tu as raison,mais je ne comprend pas pourquoi cela ne marche pas, j’ai formater plus d’une fois via clé usb et je n’ai eu aucun soucis avec :s

Je parle de DOS car je ne savais pas comment expliquer =)