Forum Clubic

Groupes residentiels et pare-feu Eset

Bonjours,

J’ai 3 pcs sous seven familial (2 fixes et un portable)…
Sur les 3 pcs ,j’ai installé eset smart security en dernière version.
J’ai aussi un routeur sur lequel est branché en ethernet les deux pcs fixes et en wifi le portable.

Vue que je n’y connais rien en réseau,je me suis dit que j’allais relier ce petit monde grâce aux "groupes résidentiels de Seven…
Déjà pour que tous le monde se voient…il a fallu que je désactive temporairement les pare-feu…

J’aimerais savoir comment régler les pare-feu de Eset sur chaque pc pour que ceci acceptent tous les échanges possibles
Bref quels réglages faut’ il faire dans Eset pour pouvoir se servir des groupes résidentiels de Seven

merci

Salut

j’ai beau chercher comment me sortir de ce pb…

Y’a bien des utilisateurs d’eset ici?

merci

perso, je ne suis pas un utilisateur d’ESET, je ne peux t’aider. parcontre, j’ai aucun soucis avec MSE (qui est gratuit ! ) www.clubic.com…

Salut deepom

En fait je pense que le pb ne vient pas d’eset…mais de moi.
Que ce soit le pare-feu Eset ou un autre,les méthodes pour autoriser un réseau local doivent être sensiblement les mêmes?

C’est pourquoi,même si vous avez un autre pare-feu peut être que les réglages ne sont pas différents?

les réglages restent quand c’est le même OS ! après, pour xp ou autre … je sais pas trop, j’ai pas encore tester
voici de quoi peut-être t’aider :slight_smile: : www.commentcamarche.net…

J’ai plusieurs pc en réseau dont 1 sous 7+eset et tout le monde communique.
Je n’utilise pas les groupes résidentiels car des pc sont sous XP.
Sous eset rien de spécial par contre sous 7 il faut désactivé le mot de passe pour le partage (voir option de partage) et il faut bien entendu que tous tes postes soient dans le même groupe de travail.

salut babal02

Les pc sont tous sur seven et sur le meme groupes de travail et partage quelque chose…
Par contre je ne tiens pas a désactiver le mot de passe

J’ai écris a Eset:

La société Eset m’a répondu,mais son" astuce" reste sans effet…

Eset dit:“mettre le pare-feu en mode d’apprentissage/connecter les groupes résidentiels/remettre le pare-feu soit en mode Interactif,soit automatique avec règles”

Tant que je suis en mode apprentissage cela fonctionne a peu prés (les débits d’échange de données st extrêmement lent)
Puis qd je revient en interactif…tous se bloque de nouveau…

Alors si un "bon " du réseau passe par la …

Si ton réseau fonctionne en désactivant eset , ce n’est plus réélement un problème “réseau” mais plutôt un problème de configuration de eset ou seven.
Tes pc répondent-ils bien au ping?

Bonjour,

Source: windows.microsoft.com…

Chez moi il y avait des règles existantes qui bloquent la pluspart de ces ports (Voir bandes violettes sur le 2eme screen), je les ai désactivées sur mes deux PC, je les ai reboot et hop, le groupe résidentiel fonctionne.

Comment aller dans la configuration avancée:
www.images-host.fr…

Comment désactiver les règles en question:
www.images-host.fr…
Il suffit de décocher les petites cases pour désactiver les règles.

Tiens moi au courant, savoir si ça fonctionne chez toi aussi !

Zarna
Edité le 06/01/2012 à 07:05