Forum Clubic

Groupe de travail, partage

bonjour

j’ai un petit souci de configuration de mon groupe de travail :

voilà la config : 4 pc quasi-identiques, AR1 AR2 AR3 et AR4

sur AR2 j’ai mis une imprimante Canon i865 partagée

modem cable branché à un routeur dlink di-604 lui même branché à un switch sur lequel sont reliés les pc

tous les pc ont accès à internet sans problème
ils ont une ip fixe en 192.168.0.X (255.255.255.0) (X allant de 2 à 5)
le routeur à l’adresse 192.168.0.1

les pc sont configurés de la manière suivante : 3 utilisateurs :

  • admin (groupe administrateurs)
  • prof (groupe utilisateurs avec pouvoir)
  • élèves (groupe utilisateurs)

DD partitionné en deux (les deux partitions sont en ntfs)

bitdefender 2008 est installé

le problème maintenant :

sur AR2 (son disque étant plus gros) je voudrais centraliser le travail enregistré par les élèves

j’ai créé un dossier “eleve” (sans accent pour être sûr de ne pas créer de pb
je l’ai partagé avec comme option de partage tout le monde : lecture et en sécurité tout le monde écriture (pas le droit de modifier)
dans bit defender : zone de confiance : tous le reseau 192.168.0.0 255.255.255.0 (et par la suite j’ai ajouté les pc à la main …)

en l’état : les autres pc ne voient rien dans le voisinage réseau
un net use P: \AR2eleve ne donne rien non plus

si je désactive le firewall bitdefender : je vois AR2 dans voisinage réseau et je peux ajouter un lecteur virtuel net use P: \AR2eleve
seulement si je suis administrateur du poste !!!
si je suis élève rien dans voisinage réseau et la commande net use ne marche pas

j’ai bien pensé à contourné le pb en partageant les dossier “mes documents” des comptes élèves de chaque poste et d’aller moi-même chercher les oeuvres des élèves
mais : ça me gêne : je veux que les élèves fassent la démarche eux même, de plus les profs n’étant pas administrateurs du poste ils seront bloqués eux aussi

tout ça pour dire : HELP
Edité le 21/10/2013 à 12:02

Commence par virer tous les pare-feu, ils empêchent le fonctionnement normal du réseau.

Ensuite, est-ce que les comptes créés sur toutes les machines sont les mêmes, avec les même mot de passe ?

au niveau parefeu j’ai tout désactivé (celui de windows et bitdefender)

pour les comptes : j’ai installé windows sur un pc que j’ai nommé provisoirement AR0, puis j’ai configuré les comptes, j’ai fait une image ghost que j’ai déployée ensuite sur les autres machines
ensuite : renommage des pc (ar1 ar2 … ar4)
les comptes prof et admin ont un mot de passe, le compte élève n’en a pas

donc le fait que je n’ai pas mis de MDP pour les comptes élèves pourrai poser ce genre de problème ?

franchement j’aurai pensé à tout sauf à ça lol

bon je retourne bosser sur ces pc jeudi je vous tiens au courant

merci

[EDIT] effectivement, le compte élève n’ayant pas de mot de passe fou le bronx, je lui met un mdp et ça marche nikel
Edité le 29/06/2011 à 16:46