Forum Clubic

Grosses saccades en jeu

Bonjour, j’espère que j’poste ce message au bon endroit…
En fait, lorsque je joue à Grand Theft Auto Episodes From Liberty City mon ordi rame beaucoup et donc le jeu est saccadé…
Au début je pensais que ça venait de la carte graphique mais ça n’est pas ça, j’ai ensuite vu dans le gestionnaire des tâches, dans l’onglet Performance que l’UC est à 100% lorsque je joue. J’ai alors ,essayé d’enlever le maximum de choses dans le processus mais rien ne change…
Je suis aussi allé voir dans la commande “msconfig” pour choisir ce qui doit démarrer e même temps que windows et ça ne fait toujours rien…
Je vais vous donner ma configuration pour que vous puissiez m’aider…
Alors:

OS: Microsoft Windows 7 Edition integrale (x86)
Processeur: DualCore AMD Athlon 64 X2, 2800 MHz (14 x 200) 5400+
3 Go de rame DDR2
Carte graphique: ATI HD 4770

Je crois avoir tout dit… Aidez-moi s’il vous plaît, ça fait une journée que je suis en train de chercher une solution mais je n’ai encore rien trouver…
Merci d’avance.

C’est simple, config insufisante pour jouer à ce jeu de manière fluide

GTA IV et ses extensions (même si il s’agit d’un stand alone) sont particulièrement exigentes au niveau du CPU, clair qu’avec ton X2 5400+ et ta HD4770 tu dois mettre les options graphiques plus bas.

Tu joues en quelle réso ?
Peux-tu nous faire un screen des options graphiques que tu utilises ?
Edité le 04/07/2010 à 00:46

Bonsoir effectivement, tu es limité par ta config mais il faut avouer que gta est aussi très mal optimisé ^^

Enfin pas dramatique non plus, si tu joues avec tout a fond descend les réglages et sa devrait passer un peu mieux comme la si bien dit carafdo ^^

je ne peux pas faire de screen car l’écran est noir et tu n’y verras rien…

Merci pour votre aide, j’ai trouver un logiciel qui me permet de nettoyer la rame libre ou un truc du genre: c’est smart ram ^^
Le jeu saccade un peu moins souvent lorsque je ferme tout…
Encore merci :slight_smile:
A+
Edité le 04/07/2010 à 07:44

le mieux serait de changer le CPU pour un X4, au moins Athlon II X4 620/630, voir phenom II X4 9xx, si ta carte mère est compatible, voir … phenom II X6 1055T ^^.
Donc quel est le modèle et la marque de ta carte mère ?

sinon tu n’as pas répondu à la question quel est ta résolution ?
une 4770 c’est beaucoup trop juste par exemple pour GTA IV en 1920*1080.
Edité le 04/07/2010 à 18:46

Déjà avec une HD5870 c’est limite :paf:

Alors, ma carte mère est une ASUS MN-MX SE PLUS

Et la résolution du jeu est 1440x900…

roh, c’est bon moi je le fait tourner complètement à fond GTA IV EFL… avec ma ATI 4870 512mo , c’est juste que les textures n’apparaissent plus :icon_biggrin:
donc je baisse en moyen les textures ^^.
il est très mal optimisé, m’enfin si on règle bien les graphismes, on s’en sort avec une bonne config style quad core+ ATI 48xx ou GTX260 ou supérieur.


[quote=""] ASUS MN-MX SE PLUS [/quote] ok

c’est pas énorme pourtant

tu as combien de ram utilisée sans aucun programme lancé ?

tu as respecté la quantité mémoire à ne pas dépasser de ta CG sur la configuration de GTA IV ?

essaye de désactiver la carte graphique intégrée NVIDIA 6200 dans le bios
tu as bien branché l’écran sur la ATI 4770 quand même ? :ane:
Edité le 04/07/2010 à 19:00

Bah, quand aucun programme n’est lancé, ça utilise environ 500 Mo de ram…
Oui sur GTA IV je reste à 250 voire 300Mo sur 512.
La carte graphique Nvidia est déjà désactivée, je l’ai fait faire l’autre jour… lol
Et oui, l’écran est bien branché sur la carte graphique! ^^

ok ça va alors

ok

mmm désintalle les drivers nvidia si ce n’est pas fait, on sait jamais ^^

sinon pas de processeur récent compatible pour ta carte mère :frowning: (j’ai jeté un oeil sur le site d’asus)

Les drivers Nvidia sont supprimés car j’ai formaté l’ordi récemment et je n’ai pas installé…
Ben en fait au début, je ne pensais pas que j’aurais besoin d’autant de puissance donc j’ai pris un ordi assez bas de gamme dont j’ai changé la carte graphique il y a un an, j’avais une Nvidia Geforce 8400 GS…
Merci quand même pour ton aide, je verrai ce que je vais faire et s’il n’y a pas de solution, tant pis…

arf très mauvais choix :(, les jeux sont très gourmand

au pire coupe les ombres, ensuite, ne pousse pas trop la distance des détails sur GTA IV

Ben tout est sur moyen ou faible, aucun élevé et pas d’ombre… Je vais peut-être baisser la résolution et voir ce que ça fait…
Mais je n’aurai plus autant envi d’y jouer…

ça m’étonne un peu quand même que ça rame autant, ça passait… presque sur mon pc portable.
le mieux, est vraiment de changer PROC+CM +RAM :smiley:

Moi aussi ça m’étonne… lOl
Bah j’vais peut-être m’acheter un nouveau PC gamer dans un an donc j’ne vais plus rien changer à celui là…
Et la ram, j’en ai trois GO et j’crois que c’est le maximum pour windows 7 32 bits…

4Go.

Ah… Ben j’savais pas, j’avais lu 3 Go dans les autres forums :S
En plus en ce moment les barettes sont chères je trouve… 69€ 2 Go :confused:

Tout les systèmes 32bit gèrent 4Go de ram, mais une partie est réserver au périphérique :wink:

Ah ok… Merci de l’info! :wink: