Forum Clubic

Grosse config qui se traine - help, besoin d'un diagnotic

Salut à tous

J’espère que vous pourrez m’aider dans ma quète du st graal
Je précise d’avance que je suis naze en informatique :paf:

Bon voila le prob

Je recupéré une très bonne config, du lourd un gros calibre
Je me dis genial je vais passer du coq à l’ane par rapport à mon ancien pc de merde

J’install le jeu qu’on m’a preté Rome Total War avec enthousiasme :pt1cable:
Et là c’est le drame

C’est lent et merdique, je suis obligé de mettre tout au mini ou presque dans les options pour pouvoir jouer

Pourtant avec cette config le jeu devrait etre avalé sans prob, je précise que j’ai essayé d’autre jeu et que j’ai le meme constat et que mes potes avec des config bien moins bonne les fond tourner sans prob

Donc ecoeurement :riva:

Donc si vous pouviez m’aider à determiner les causes ce serait génial car malgré mes recherche je suis perdu

Je vais faire un deuxième post pour détailler ma config

Carte graph:

Leadtek WinFast PX7800 GTX TDH MyVIVO
GeForce 7800 GTX
Interface PCI Express x16
Type de mémoire GDDR3
Quantité de mémoire 256 Mo

Carte mère:

Asus
A8N-SLI
NVidia Nforce 4 sli

Sur l’alim ya rien ecrit, juste la marque Viking

Voila je précise que j’ai déjà mis plusieurs fois le pilotes de la carte graph à jour
J’ai également mis le bios à jour, la version est indiqué dans les screen ci dessus

Processeur et autre:

http://img264.imageshack.us/img264/2954/proctz9.jpg
http://img413.imageshack.us/img413/254/proc1dm0.jpg
http://img338.imageshack.us/img338/8687/proc2ci4.jpg
http://img264.imageshack.us/my.php?image=proc3vs6.jpg
http://img413.imageshack.us/my.php?image=proc4sd2.jpg

Détaille tes drivers :jap:
En quelle configuration as-tu mis le jeu?
Et tu as eu la 7800GTX a combien?

Tu as installés les derniers drivers ?
Tu joues en quelle résolution ?
Fais un 3dmark06 pour voir :jap:

Premier idée : Est ce que tu as bien branché l’alimentation suplémentaire de la carte graphique ?
Naturellement : Avoir installé directx 9.0.c, dernier drivers Nvidia 97.94.

>>>Patch v1.2
Seconde mise à jour pour Rome : Total War, ce patch améliore les performances du jeu, apporte quelques optimisations à la connexion réseau et quelques améliorations au mode solo. Cette mise à jour est indispensable pour jouer en ligne.
Met le jeu a jour je me souviens d’un zone dans dark messiah ou n’importe qu’elle config chutais a 10 fps a cause de tres mauvaise optimisation.

Enfin bref tout les drivers doivent etre a jour.
Essaye de voir ca dans un premier temps.
Apres il sera temps de tester ton matos :slight_smile:

ok je vais voir ça tout de suite

je vous ai mis des screen au dessus pour detailler

:heink: c’est de l’occase? payée combien???

config rapide, avec tout en faible et c’est encore assez lent parfois
beaucoup de jeu pas forcement trop recent galèrent meme avec les options moyenne voire faible

ça fait 1 ans mais c’était cher je me souviens plus du prix puisque j’étais pas l’acheteur

pilotes carte graph

nvidia forceware 93.71
je les ai souvent mis à jour mais aucun changement

de quels autres drivers à tu besoin ?

Et tu l’as eue a combien?

Télecharges 3dmark06 et dis nous ton résultat :jap:

la carte graph est clipsé dans la carte mere et ya également un fil PCI-E qui est connecté sur le coté de la carte, j’imagine que c’est ça ?

driver carte graph dans le post prec, j’ai mis le dernier direct X

j’ai completement patché RTW, mais les difficulté s’etendent à tout les jeux
qui bien que fonctionnant sont franchement en dessous des possibilités

le pc je ne sais plus, à l’époque je l’ai pas acheté, c’était mon frère qui voulais une bete de course mais il a vite laché l’affaire et puis il a deménagé entre temps aussi sans emporté le matos pour l’instant

ok

j’ai le 2005 deja

je le fait avec ?

Oui, ça nous feras une idée, j’ai grosso modo la même configuration que toi :wink:

resultat

7951 3DMarks

Ca m’a l’air correcte… tu n’as rien overclocké ?

si la carte graph je l’ai overclock

http://www.pcinpact.com/actu/news/Leadtek_…par_le_Bios.htm

je repasse demain @+

ouais c’est clair que 8000 a 3dmark 2005 c’ est a peu pret ce que ca devrait donner :neutre:

tu as essayé les tout derniers drivers nvidia??? (je sais pas c’ est les combien ati powa)

edit : quoique oerclockée ca devrait peut etre faire un peu plus mais 8000 c’ est deja honnete

ouai les drivers j’en ai essayer au moins 4 versions pour cette carte

ceux de nvidia et de leadtek et c’est kif kif

et là dedans ya rien de louche ?

http://img264.imageshack.us/img264/2954/proctz9.jpg
http://img413.imageshack.us/img413/254/proc1dm0.jpg
http://img338.imageshack.us/img338/8687/proc2ci4.jpg
http://img264.imageshack.us/my.php?image=proc3vs6.jpg
http://img413.imageshack.us/my.php?image=proc4sd2.jpg

bon @demain les gars faut vraiment que jme couche là