Forum Clubic

Grosse chute anormale de IPS ( alienware m15X )

Voila, je possède un alienware M15X depuis un peu plus d’un an, et j’ai de nombreux problèmes avec celui-ci. Je ne suis plus en garantie, ni en france jusqu’en juillet donc il m’aie difficile de faire quelque chose “matériellement”.

Cependant, toute collecte d’info me serait grandement utile, soit mon problème majeure —>
Je joue actuellement bcp a League of Legend, ce qui ne requiert pas énormément de performance intense pour mon jolie PC. Or, il m’arrive ( plus d’une fois par jour ), d’avoir une grosse chute d’IPS, en instantané, et cela reste bloquer. J’entends par la, le jeu tourne a 60 ips, puis d’un coup 30 voir moins !!! ( 05 maximum … ). Tout le jeu saccade ensuite, il m’aie impossible de pouvoir jouer par la suite.
Autre problème, il m’arrive d’avoir un écran figé, qui passe au noir complet, pour ensuite afficher la belle erreur écran bleue…
J’ai déjà réinstaller mon windows presque 6 fois en 1 an, pour toute sortes de soucis dans ce genre ( démarrage sans son, qui fait planter le pc etc ).

PS : j’ai déjà réussi a cramer ma CM en 8mois, mais la garantie fonctionnait.

Je suis très inquiet, car avec 1700 euros d’investissement dedans, je n’aimerais pas qu’il me lâche !
J’ai rechercher certaines causes a effet, certain dirons que cela vient d’un problème d’alimentation, peut-etre pas assez stable, ce qui expliquerait la chute d’ips. Mais a la longue, cela risque d’endommager bcp plus.
D’autres dirons que cela vient de ma CM encore une fois…

Je ne sais pas trop comment faire de test pour m’éclairé un peu dans ce disfonctionnement…des idées pour cerné le pb?

PS : possedant 4go de ram, est-ce normal qu’avec quelques prog de lancé genre msn, firefox etc, j’ai 1go de mem en cache, 2go de dispo et le reste en libre?

Dépoussiérage ?

Il me semble que cela ne suffit pas, mais je n’ai pas fait un nettoyage complet ( voir demontage etc )

+1

Tu peux aussi vérifier tes températures / voltages en plein jeu ça aiderais à cerner le problème…

Comme logiciel utilise GPU-Z[/url] et [url=http://www.cpuid.com/softwares/hwmonitor.html]HW Monitor :wink:
Edité le 05/04/2011 à 13:55

Temps max : 72 C°
Volt max VDDC : 1.000 V

En plein jeu ?

Ça prend TOUT tes températures… et après un bon 30 minutes de jeu…

Le voltage c’est surtout le +12v qui nous intéresse :wink: HW Monitor te donne le min / max c’est ce qui est imortant

P.S.: Tu aurais dû prendre un Asus / MSI comme portable, tu aurais économisé 500 EUR et tu l’aurais moins dans l’os ^^
Edité le 05/04/2011 à 14:52

Il y a un mois j’avais exactement les même symptôme avec mon portable.
J’ai fait un depoussierage complet (compresseur dans les ventilo inaccessible) et il etais comme neuf :wink:

[Photo supprimée]
[Photo supprimée]

Dans les graph on voit que la carte graphique n’était qu’à environs 25% de charge pour 68°c ce qui est beaucoup… un dépoussièrage aiderais pour sure!

Sinon essaye de voir avec HW Monitor les valeurs du +12v en pleine charge

Cherches pas ça vient du jeu, j’ai eu le même problème avec une config’ plus puissante, ce jeu est mal fait, c’était encore pire quand ils avaient pas assez de serveurs y’a 1-2 mois, fallait attendre 1 heure pour se connecter au jeu…
Si ça le fait que sur ce jeu c’est que ça vient pas de ton PC.

Ah bon, il faudrait qu’il test avec d’autres jeux alors! ^^^

Un score 3DMark Vantage / 11 pourrait aussi servir
Edité le 05/04/2011 à 20:16

Oui, qu’il teste un autre jeu. Ce jeu est truffé de bugs, des fois le son ne s’active pas au début de la partie, des fois les ombres ne s’activent pas…Des gros lags de serveurs aussi…Bref j’y joue plus ça m’a gonflé ç’est lassant de toute façon.