Forum Clubic

Gros soucis de FPS HD5770 1Go Vapor-x (diabloIII)

Bonjour à tous,
j’ai un soucis de FPS sous Diablo III avec ma HD5770 Go vapor-x, que je soit en hight ou en low avec syncro-v activé ou non je suis bloqué à 60 ou 80 FPS avec des chutes à 10FPS, les changements de réglage vidéo du jeu n’y changent rien j’ai alors désinstallé catalyst control center ainsi que le pilote graphique, effectué un nettoyage complet du registre,defrag du hdd, et réinstallé le dernier pilote à jour sans catalyst mais le problème persiste toujours.
Tout mes pilotes son à jour c’est pour cela que je vous demande votre aide.
voici ma config :

windows 7 pro x64
i5 2500k
HD5770 vapor x 1go
kingston hyper-x 8Go ddrIII dual 1600 9-9-9-27
Corsaire 650W 80+ Bronze
MSI P67A-GD80 B3

J’ai vraiment besoin d’un expert car j’ai toujours monté mes machines, mais là je bloque…

salut,

ça te le fait uniquement avec diablo ou alors sur plusieurs jeux.
Moi je pencherais pour un problème sur ta ligne adsl.
Fait le test la-dessus: www.testadsl.net…

salut, oui seulement avec diablo 3 et pour ma connexion j’ai 14,7M réel (20 théorique) de plus c’est pas que du lag c’est les fps qui plafonent a 60 avec des chute a 10 voir 5 fps.
Sous MW3 j’ai en moyenne 30-50 ms de ping

dans le guide fourni avec le jeux, il est noté que lorsque l’on rencontre des problèmes de performances, il faut désactiver toutes les applications qui tournent en arrière plan.
As-tu déjà essayé cette option?

Oui rien ne tourne en arrière plan , j’ai même arrêté explorer.exe et c’est la même, en même temps vu ma config je pence pas que ma config soit trop basse…

anti-virus désactivé ?
indexation de tes disques désactivées?

Démarrer le jeu en tant qu’administrateur est également conseillé sur battle.net

Tout ce que tu à dis j’ai testé mais malheureusement rien de concret…

Je pense plutôt à un problème avec le jeu (il vient juste de sortir et il est truffé de bugs). Donc à moins d’attendre un patch (ou si la tendance ce maintient, que amd corrige leur problème), je ne pense pas qu’il y a grand chose à faire

pourtant sur le support blizzard apparaît que la hd5770 est parfaitement compatible pour jouer en hight.
Et comme je le dit plus haut que ce soit en hight ou en low , les fps reste les même donc il y a vraiment un soucis…