Forum Clubic

Gros ralentissement du Pc - Quand je copie un cd sur mon DD

Voila, j’ai un gros probleme depuis hier, quand je copie un CD vers mon Disque Dur tout mon Pc rame, la souris saccade, les sons sautent, bloquent etc…

J’ai acheté mon Pc en debut de semaine, il fait ça depuis hier alors qu’avant tout allait tres bien

Ma config:

Windows XP Familial SP2
Pentium 4 3.06 Ghz 64 Bits
1 Go de Ram (2x512 Dual Channel DDR400)
Lecteur Graveur combo Samsung
Disque Dur 200Go 7200 trs/min

Merci d’avance de votre aide!

Vide tous ce qu’il y a dans ce dossier pour commencer
C:\Documents and Settings\Ton Nom\Local Settings\Temp

Salut,

Tu copie comment ? Copier / coller ? ou quand tu fait une image disque avec un logiciel ?

Dans ce dernier cas, verifie que ton logiciel de gravure ne s’approprie pas tout le temps processeur. Ca se regle souvent avec une option du style priorité du processeur et la tu met moyen.

Sinon, si c’est quand tu fait un copier / coller, essaye un logiciel pour faire cela du style SuperCopier[/url] ([url=http://www.clubic.com/telecharger-fiche11010-supercopier.html]DISPO ICI) et vois ce que ca donne.

En effet c’est quand je fait copier coller, je viens d’installer Supercopier, le probleme est toujours la, des que je copie a partir de mon lecteur Cd/DVD, l’Util de l’UC monte direct à 100%…
Cela ne se produit pas quand je fait un coper coller au sein de mon ordinateur

C’est normal alors, le taux de transfert d’un lecteur CD/DVD n’est pas le même que sur le disque dur lui même !

Donc c’est normal que ce soit plus lent … :neutre:

Salut,

Je trouve que ce n’est pas normal que tu aies 100%
Pour en avoir le coeur net, je viens de faire l’essai, également avec SuperCopier
684 Mo transférés du CD vers mon disque dur :
moyenne : entre 10 et 20 % CPU, la plupart du temps: 9%

Copyscreen juste avant la fin de la copie:

http://img217.imageshack.us/img217/3082/copiecdhd5ok.th.jpg

Une vérification serait de changer la nappe ; elle est peut-être défectueuse et entraine peut-être de nombreux ‘retry’ ( ré-essais) d’écriture

edit
voir aussi coté Gestionnaire de périphériques: le DMA ( Direct Memory Access), sur le canal du lecteur de CD
clic droit Poste de travail - gérer - gestionnaire de périphériques - controleurs ATA/ATAPI IDE -
canal IDE principal , propriété -> paramètres avancés
>> mode de transfert “mettre DMA si possible”
idem pour l’autre canal

Le probleme n’est pas que ce soit plus lent, mais la c’est carrement tout le Pc qui bug, l’UC monte à 100% ce qui est tres genant… En gros quand je copie les fichiers qui sont sur un Cd mon Pc est inutilisable.

Je vais essayer ceci en dernier recours, mais c bizarre car avant tout marchait tres bien…

Et j’ai egalement vérifié ça, tout etait sur DMA si possible, donc pas de probleme de ce coté la…

Et du coté des virus / spywares, tu as pensé a verifié aussi ?

Tu as peut-etre un virus qui te prend 100% de l’UC et dans ce cas la, la copie n’y est pour rien.

Fait un scan en ligne sur SECUSER

et cherche d’eventuelles spywares avec Adawares et SpyBot SS

Alors j’ai fait Secuser, Spybot et Adaware … VERDICT : Nada, aucun virus ou spywares…

Donc pas de virus, et je precise que mon UC tourne entre 5 et 20% tant que je n’utilise pas mon lecteur CD en fait, des que j’utilise le lecteur Cd il monte direct à 100%, je m’en etait donc rendu compte lors du copier coller et la je viens de voir que cela fait la meme chose pour la gravure!!!

Ca commence serieusement a m’inquieter…

essaye aussi en mode Sans échec:
si tout est OK, ceci voudra dire que le lecteur est bon, que la nappe est bonne et donc que le problème apparaitrait en session normale ( reste à trouver pourquoi … ? )

arf
je viens de voir ton post de 17h47

j’ai bien l’impression que le lecteur a un probleme hard ( lentille , laser , etc)
Si tu as la possibilité de l’installer chez une autre personne : essaye-le sur l’autre PC ; si c’est pareil : songer à changer de lecteur car il est défaillant

en faite j’ai le meme probleme avec un lecteur dvd sous windows
des que je veux copier ( avec l’exploreur supercopier) le cpu se met à 100%
de plus grace a nero et son utilitaire cd speed j’ai pus savoir que la lecture ce bloque a 2.3x et le cpu 100 %. Ce probleme je ne l’ai eu que très recemment.
De plus j’utilise aussi linux et j’ai pus remarqué que je n’avais pas ce porbleme ( il copier a un debit de 10mo/s ce qui est raisonnable et normal ) donc ce n’ai pas hardware ( pour repondre a mike27 ). C’est des que le lecteur dvd lit que le cpu est surchargé. Le dma est active si possible et je n’ai par contre pas fait de recherche anti viral mais n’etant pas connecté avec ce PC je ne pense pas en avoir besoin. Merci de vos suggestions

quelle sont les modifications apportées a ton systeme avant l’apparition du problème ?

verifie si tu as assez de memoire virtuelle sinon augmente la. J’avais ce probleme car pas assez de memoire et ça la resolu.

Merci de vos suggestions
Mais pour la suggestion de darkryss j’y ai pensé mais le probleme c’est que desinstaller tout les logiciels que j’avais installé vers le moment de l’apparition du probleme :slight_smile: aucun changerment :frowning:
Donc ce n’ai pas ca
Pour la suggestion de fartman2001 peux tu renvoyer un message pour m’expliquer comment faire ( a part si tu parle de la memoire RAM parce que j’ai 512Mo ) mais si tu parle d’une autre memoire comme celle de windows explique moi. merci

tu cliques droit sur le poste de travail tu vas sur proprièté, puis avancé, puis ensuite dans la partie performance clique sur paramètre, puis re clique sur avancé et là tu verras tes paramètres de mémoire virtuelle tu devrait avoir 768 Mo de ram virtuelle que windows prends a chaque que c’est nessessaire , tu modifier ces paramètres pour augmenter les performances

j’espère que j’ai été claire, n’hésite pas a demander

merci de ton explication mais j’etait deja a 786Mo pour 512 de vive.
J’ai quand meme essayer mais ca na rien changé alors j’ai remis comme avant.
c’est peu etre un probleme avec les service? mais je n’en suis pas sur
J’attend toute les suggestions meme les plus idiotes :slight_smile:

LittleWhite: tu dis que tout est en "Dma si possible", mais la ligne en dessous elle indique quoi?

Pio mode?

Si oui, supprime les controleurs de disques dans le gestionnaire de périphs et redémarre, ca devrait rentrer dans l’ordre. :wink:

pour te repondre Il reste en PIO et ne veux pas se mettre en dma
reessayerai ta m’etude ce week end et te donnerai le resultat
merci a plus

Supprime les controleurs comme je t’ai dit et redémarre, ca devrait le faire :wink: