Forum Clubic

Gros problèmes sur ET Quake Wars

J’ai Quake Wars patché 1.4 et quand je joue avec les graphismes en normal (en ayant même encore baissé l’anisotropique à 4 ainsi que les shaders et le feuillages et en ayant aussi désactivé les ombres et le feuillage éparse) en 1024 par 768 ça rame beaucoup et c’est injouable surtout en combat. Ca arrive aussi souvent que les textures du sols ne se chargent pas.

Ma config :

Windows XP sp2
Pentium core 2 duo 1,86Ghz
3,46 Go de Ram
AMD X1950pro avec les derniers drivers

J’ai aussi un autre problème encore plus grave, je suis déconnecté des serveurs toutes les 10-15min et j’ai vérifié c’est pas un problème lié à mon firewall.

Est-ce que quelqu’un aurait une solution miracle à me fournir avant que je fasse un autodafé avec les cartes collectors et les développeurs? Parce que je commence à trouver que ce jeux est pourris.

Merci d’avance :wink:

et avec d’autrs jeux ? Pas de problèmes similaires ?

Nan, aucun problème de lag ou de déconnection sur les autres jeux comme par exemple Battlefield 2, Raven Shield ou Swat 4.

Sinon pas de problèmes de rame non plus, je joue avec STALKER et ça va bien, avec Company of Heroes aussi, Titan Quest, NHL 06, etc… Le truc c’est que sur Quake Wars j’ai pas spécialement des graphismes plus poussés que sur les autres jeux que j’utilise. J’ai le même niveau de graphismes pour les autres jeux alors je vois pas trop pourquoi ça rame autant, qu’il y ait des variations c’est normal mais pas à ce point là.

Faut essayer sans rien forcer cmome options dans le drivers et n’utiiser que les options du jeu.

Ou alors carrément désinstaller proprement le jeu et le réinstaller+repatcher :neutre:

J’utilise seulement les options de jeu, simplement quand je mets tout au minimum ça devient très moche parce que les textures du sol mettent environ 30 secondes pour se charger, et vu que c’est pas un jeu où on campe ben elles ne se chargent pas et ça fait une espèce de bouillie dégueulasse tout lisse. Même après avoir mis à jour punkbuster je crois que ça se déconnecte encore, ça me l’a fait une fois mais j’en ai marre. Je réessaierai demain.

Sinon j’ai fais les mises à jours punkbuster manuellement avec le programme qu’on trouve sur internet et j’ai installé les drivers 8.10 d’ATI sorti le 16 janvier. J’ai également fais quelques mises à jour windows même si elles ne servent sûrement à rien pour le jeu. Je vais défragmenter le disque dur.
Edité le 09/02/2008 à 23:15

Bein mets les options en élevé alors. Avec ta config, tu dois pouvoir te le permettre sans problème :neutre:
Edité le 10/02/2008 à 08:03

Justement, je comprends pas pourquoi ça rame autant parce qu’avec le test matériel automatique il me met les graphismes en élevé. Peut être que la X1950pro a des problèmes de compatibilité avec les fonctions d’accélérations.

Sinon j’aimerais bien savoir à quoi correspond les termes “textures : diffuse, normal, éparse” et qu’est ce que ça change au niveau visuel.

Problème de performance : les bi ecran font ramer le jeu, c injouable, sur la config des forceware il faut configurer le jeu en mode : “affichage unique” :Allez dans le Nvidia Control Panel, selectionner “Gérer les applications 3D”, reperer Enemy Territory Quake Wars dans la liste de jeux, à la première ligne voir “Accélération à plusieurs processeurs graphiques et affichages” dans cette ligne, selectionner “Mode de performance Affichage Unique” au lieu de “Multiples”.