Forum Clubic

Gros problèmes graphique

Bonjour a tous,
Ça va faire plusieurs moi que j’ai un problème très embêtant avec mon ordinateur : A chaque fois que je lance une application en 3D (ou même des fois, naviguer sur internet suffit comme youtube) J’ai plein de petits pixels de couleur, ou alors des taches noires ou des formes mal modélisées sur mon écran, en général après j’ai un écran noir et après soit:-Il revient a windows et me dit “Le pilote d’affichage windows kernel version xxx.xx (ca me le fait sur tous le pilotes que j’ai essayé) ne répondait plus et a été récupéré”
-Ou bien j’ai un écran bleu de mort, et il me dit que le pilote en cause est “nvlddmkm.sys” (étrange vu que je suis sous windows 7…)
J’avais déjà posté sur clubic, on m’avait conseillé de changer mon alim, ce que j’ai fait (je metterais ma configue a la fin :wink:

Donc, vu qu’il disais que nvlddmkm était en cause, je me suis dit que sur ubutnu il n’y en aurais pas… Erreur, c’est encore pire! Sur ubutnu il suffit que je reste sur le bureau pour voir des artefacts et que ca finisse par planter (sans message d’erreur). Et donc je me demande si le problème n’est pas matériel.

Donc ma config est : CM: P43 twins 1600 (ASrock)
Proco : Un Core 2 quad Q9550
CG:Nvidia deforce GTX 275
RAM : 4go DDR3, je me souvient plus du nom mais je me souviens qu’il y a “Data” dedans
Alim : Corsair HX 620 Watts

Donc les questions que je me posent sont : Y a t’il une solution logicielle?
Le problème est il materiel?
Si oui, faudra t’il changer la carte graphique? Ou autre chose?

Merci d’avance de vos réponses :slight_smile:

EDIT: Quand je dit 3D je pense a des jeux vidéos, PAS la 3d vision
Edité le 19/09/2010 à 12:12

Bon bah ça vient de la carte graphique, vu le fichier mise en cause, c’est le pilote Nvidia. T’as essayé de mettre à jour les pilotes voir si ce problème est récurrent ? Si oui, je pense qu’un retour SAV ou un changement de carte graphique s’impose :/.

Oui j’ai déjà essayer plein de pilotes differents :confused:

Salut !

+1 carte graphique qui a chaud ! Tu as essayé un nettoyage (physique) ??

Oui je l’ai nettoyé la semaine dèrnière, mais je vais verifier mes temperatures :wink:

C’est depuis la semaine dernière que tu as le problème ???
Si oui, alors problème, démontage complet du ventirad de la carte, changement de pâte thermique…
Si non, alors GPU qui a un coup ! :frowning:

Non ca fait 8 moi que j’ai le problème mais je l’ai nettoyé plusieurs fois entre temps :wink:

Sinon j’ai 46 au repos selon speed fan
Edité le 19/09/2010 à 13:11

Ok, alors les temps sont bonnes.
Donc GPU ou VRM qui ont un coup -> SAV !

Pluzun avec Dante !

VRM? C’est quoi?

Sinon je crois que je vais suivre ton conseil et l’envoyer au SAV (j’espère que ca couteras pas trop cher :frowning: )

Sinon peut etre que je peux voir si elle fonctionne correctement chez un ami, ou dans une boutique d’informatique?

Les VRMs c’est ce qui gèrent les voltages des composants et quand ça prends un coup bah, ça bousillle tout :(.

Tu peux aller tester chez un ami (tant qu’il a une bonne alimentation…) si tu veux en être sûr, mais bon, vu les symptomes, on est quasi sûr que ta carte graphique est HS.

Ok, je voit…
En parlant d’alim, je me suis souvenu que mon ancienne était plus que douteuse et no-name… Peut etre que c’est a cause de ca?

De quand date ta Corsair ??

Avril ou mai dernier je sais plus…

Ouais donc le problème survenait déjà avant que tu changes ton alimentation, donc je pense que c’est la no-name qui est la responsable :/.

Arf :confused:

Merci a tous de vos réponses :slight_smile: