Forum Clubic

Gros problèmes de pilotes carte graphiques

Bonsoir,

J’ai récemment acheté une nouvelle CG (Sapphire ATI Radeaon HD 5750 1Gb GDDR5), je l’ai monté mais je n’arrive pas à installer les pilotes et le CCC (catalyst Control Center) depuis le cd, l’installateur crash et rien ne se passe. J’ai dl la version x64 sur le site ati étant donné que je suis sous winows 7 ultimate x64, même problème… J’ai aussi essayé d’installer les pilotes uniquement, en allant dans les dossiers du CD, pas réussi x)
Actuellement les pilotes sont ceux par défaut du systeme

Le type de carte est : VGA standard adapter
Type de processeur ATI ATOMBIOS

J’ai 16 Mb de mémoire… l’image n’est pas fluide (impossible à regarder un film par ex. ou de jouer) la résolution ne joue pas, etc.

Je n’arrive pas non plus a mettre à jour les pilotes depuis le gestionnaire de périphérique, il me dit que les pilotes sont a jour.
2eme fois que j’ai ce problème, la 1ère j’avais reglé le problème je ne sais plus comment, j’ai voulu retenter d’installer le CCC,qui à quand meme 2-3 aspect interessants, et j’ai lu quelque part qu’il fallait d’abord installer le CCC avant les pilotes. J’ai supprimé les pilotes… un truk que je n’aurais pas du faire apparemment parce-que sa à foutu le bordel!

2 jours que je suis blocké la dessus et sa devient vraiment chiant, j’èspere que quelqu’un à une solution à mon problème =)

Merci

EDIT
ma config:
Windows 7 ultimate x64
Intel core 2 duo 3.0 Ghz E6400
2x2 Gb corsair Twinx
ATI Radeon HD 5750
Asus P5E
Edité le 23/07/2010 à 19:03

Bonjour .

Vous avez essayé ce site :

www.driverdownload.me…

Merci, mais c’est payant…

A mon avis le pilote manquant est celui-ci : port racine pci express ICH9 - 2930
Je ne sais pas ou le telecharger, je le trouve pas. A part dans les programmes qui scannent ton PC pour trouver les pilotes manquant, et qui sont TOUS payants.

Personne n’a une idée ou on peut trouver ces pilotes?
Edité le 24/07/2010 à 15:54

En effet , c’est bizarre , je suppose que vous avez essayé ce site :

www.touslesdrivers.com…

sinon , il reste la solution de désactiver tous les programmes de démarrage , ainsi

que les services non Microsoft avec la commande msconfig.exe .
Edité le 24/07/2010 à 16:59

Effectivement, j’y ai déjà jeté un coup d’œil.

Je peut essayer me je vois pas en quel intérêt ?

Si vous ne voyez aucun intérêt , alors on coupe le discourt , bon courage à

celui qui prendra la relève .

Je fais quoi ensuite?? J’essaye d’installer mes pilotes après avoir tout desactiver?

Je vois juste pas le rapport entre desactiver les services et les pilotes.

Sa na pas fontcionné.

Je crois que je vais faire une réinstal complète de seven, sa sera bien plus simple et plus rapide.

Merci de votre aide.