Forum Clubic

Gros problème VSynch/Seven64/GTX580

Bonjour à tous,

Depuis que je me suis procuré un ssd (pour OS) et après avoir réinstallé Seven 64 bits, je connais de gros problèmes dans les graphisemes de mes jeux (Fifa11/F12010). Les pilotes Nvidia sont à jour (266.58), frameworke 4 est installé.
Mes jeux lag avec vsynch enclenché, et lorsque j’enlève cette option: les images sont décalées dans les actions en mouvement, je n’arrive pas à trouver de solution. Ma carte graphique fonctionne pourtant très bien.
Auriez-vous des conseils, des manipulations à tenter pour retrouver des graphiques dignes de ma config?
Merci pour votre aide…

Configuration :

  • Processeur : Intel Core i7 2600K, Noctua NH-U12P

  • Carte mère : MSI P67A-GD55

  • Carte graphique : Gainward GTX 580 (good edition),1536MB GDDR5

  • Alimentation : Cooler Master Silent Pro Gold, 600W

  • Mémoire vive: Kingston HyperX blu (2x4GB), 1333 CL9, 1.5v

  • SSD : Corsair Performance 3 Series (SataIII - 64GB)

  • Disque dur : Seagate Barracuda 7200.12, 1TB Sata 2

  • Système d’exploitation : Windows Seven (Familiale Premium), 64 bits

  • Boitier : CoolerMaster CM690II Advanced, avec 2 Noctua NF-S12B FLX

  • Lecteur optique : Blu-ray LG Writer BH10
    Edité le 27/03/2011 à 20:09

Bon, après quelques recherches fastidieuses, voici ce qui n’allait pas…le pilote

Realtek HD de ma carte mère n’était pas installé…mes jeux sont à nouveau fluides! OUF!

En espérant avoir aidé d’autres personnes…lol

A+!
Edité le 28/03/2011 à 17:09

effectivement ton erreur peut servir de lecon !!
par contre je ne vois pas bien comment seven ne t’a pas signale que ce driver n’etait pas a jour !!

j’attends mon asus et monte aussi un 2600 , te dirais si ai eu soucis