Forum Clubic

Gros probléme sous crysis wars =s

Bonjours a tous je fait appelle a vous car depuis quelque temps je n’aie plus jouer a crysis wars jusque la tout va bien puis je veux y rejouer et la catastrophe pas moyen de jouer plus de 1 heure de suite en moyenne 20 minutes =’(. Voici le message d’erreur qui apparait quand je passe sur une icône en forme de triangle avec un point d’interrogation qui me dit que le pilote d’affichage nvlddmkm a mal fonctionner et est correctement récupérer … la belle jambe puisque je redémarre le jeu et sa recommence j’espère que vous pourrai m’aide a solutionner se problème =(.

merci d’avance.

alors je posséde une geforce 8800 gt qui ne m’a pas l’air de chauffe puisque je peu jouer le temps que je veux sur cod5 !!!

drivers version : nvlddmkm 8.15.11.8618 (ForceWare 1000186.18) / Vista

et je n’aie pas tester d’autre version plus ancienne

ok je vais mettre le dernier driver et voir le temps que sa tien en jeu et je vais relever la température

alors le gpu était a 80 degré et le pcb a 60 mais cette fois le jeu ne sais pas couper a cause du pilote !!!

up =(

mon pc a été upgrader il n’y pas 7 mois et il avait environ un an avant cette upgrade et il n’était pas plus encombré par la poussière que sa peut être en augmentant la vitesse de ventillo de la carte graphique ?! j’ai remarquer que celui ci ne tourné qu’a 30 % !!

je ne retrouve plus le nom de logiciel pour augmenter la vitesse du ventillo ^^
vous pourriez me le donner merci

je l’aie fait avec ntune je m’en suis rappeler juste après dinc je l’aie augmenter a 61 % et s’est de nouveau le problème d’affichage qui resurgit après a peine 5 minute de jeu …

3 d mark j’ai pas mais comme s’est crysis wars je vais voir si le solo fonctionne cod 5 j’en suis sur et certain que sa ira


et oui que sous crysis wars pour le moment

sa fou les boules et j’ai pas trop envie de changer puisqu’elle me suffit ma petite 8800 gt =’(

alors crysis warhead a planté je ne sais pourquoi … fallout 3 a pas lagger une seul fois et far cry 2 même chose

j’ai installer le 190.62

oui sa le fesai toujours
Edité le 25/08/2009 à 18:10

non =s sa devait complexe mais si sa venai d’elle tout les jeu se couperai ? non

avant oui sa allais super mais comme tu dit pourquoi avec les nouveaux pilote sa ne va plus surtout que le jeu démarre et marche un peu puis l’affichage se coupe et le reste avec forcement peut être que si je pouvait trouver un vieux pilote et l’installer a la place des nouveaux cela pourrait marcher ?


et il est fort possible que j'ai mise a jour le pilote de la carte graphique pendant la période ou je n'y jouais plus !

on je pourrai en trouver ?!

je testé et j’approuve que la méthode du je réinstalle les vieux drivers fonctionne :wink:

merci pour ton aide Hammer :super: :jap: