Forum Clubic

Gros problème, raison inconnue

Bonjour tout le monde,

voila j’ai vraiment besoin d’aide car depuis ce matin je vis un calvaire… :sweet:
j’ai voulu monter mon ordi, j’ai alors changé la carte mère (AsRock dual sata II), le processeur (A64 3700+), et aussi mon boitier.

Mais comme j’avais beaucoup de données importantes je n’ai pas formater mon disque dur (je le dis car ca a peut etre une importance) j’ai allumé mon ordi une fois monté, j’ai fais réparé et ca n’a pas marché.
J’ai alors créer une nouvelle partition windows et je peux démarer dessus, sauf que mon ordi est extremement long et je n’arrive pas à installer ma carte graphique (une 6800gs) car j’ai un écran noir et au bout d’un moment l’ordi reboot. :frowning:

Voila je suis dans l’impasse et j’espère que vous pourrez m’aider… Merci d’avance

en fait j’ai réinstaller windows sur une nouvelle partition de mon disque dur.
et quand je regarde dans le gestionnaire de périphérique mon disque dur est bien en mode dma :pt1cable:

install les pilotes sata livree sur le cd de ta cm
ca devrait aller mieux

tout le reste sauf la carte graphique, lorsque l’assistant d’ajout de matériel la détecte et l’installe l’écran devient noir et l’ordi reboot après…

et mon dd est au format ide

je vais regarder mais je pense avoir tout bien brancher et pour les drivers j’ai installé tout ceux du cd de la carte mère

j’ai tout vérifier et c’est toujours pareil, l’ordi est tres lent quand on bouge les fenetres et je ne peux pas installer ma cg sous peine de voir un écran noir un reboot :frowning:

aidez moi

desactive les options de vitesses dans ton bios
et a tu verifie quil est a jour?

voila le lien de la page officiel si je me suis pas tromper sur ta reference
asrock

de quel option de vitesse parles tu ? celles de l’agp ?

merci pour le lien, mais j’avais deja flashé le bios avec la dernireè version et pas de changement :frowning:

oui comme le agp fast write
si ta carte graph est en AGP
ou des options comme
pci delay transaction
et autre

ca n’a rien arrangé, personne d’autres a une idée :paf:

essaye de réparer ton disque

tu redemarre avec le cd de windows , et tu fait réparer windows au premier écran bleu, pour entrer dans la console de récuperation.

puis tu fait chkdsk c: /f

a la place de c tu peu mettre la lettre de l’autre partition, aprés pour ausi la vérifier.

si chkdsk c: /f
ne passe pas essaye
chkdsk c: /?
a la place de ? m met ensuite les options disponibles pour vérifier ton disque

  • moi avec f rien, c’était p -

celà peu-être trés long…