Forum Clubic

Gros Problème O/C E8400

salut à tous

Voilà alors ce soir j’avais décidé d’O/C mon E8400 à 3.60ghz…Pour ce faire j’ai suivie un tuto sur les core 2 duo. Mais voilà j’ai un GROS problème avec Setfsb.

Quand je l’ouvre je choisie la PLL (dans mon cas ICS9LPRS916BGLF pour une P5E) et là surprise dans les réglages par default la RAM est à 667mhz au lieu de 800mhz (ma RAM c’est de la Kingston HyperX PC2-6400 CL4)…Bon je me dit que c’est pas grave et je continue…ensuite je met mon FSB à 350 au lieu de 333 par default je l’applique et la PAF ecran bleu et reboot …

Encore une chose (je sais pas si c’est normal)…lorsque je monte mon fsb, ma ram monte aussi mais par default elle tourne à 667 alors que logiquement elle devrait être à 800??..non??!

Pourtant de le BIOS j’ai rien fait de spécial. J’ai juste fixé le fsb à 333 (origine), fixé le PCIe à 100 et Configurer mes RAM en DDR2 800 et appliqué les Timing 4-4-4-12 et son voltage (1.96v)…

Voilà vous savez tout j’espère que vous pourrez m’aider

Merci d’avance!!!

Si tu veux overclock passe par le bios car sur windows l’oc n’est pas fiable.
De plus augmente ton fsb par pas de 5 et fais des test de stabilité sous windows avec occt.
Ensuite c’est normal que si tu augmentes ton fsb la fréquence de la RAM augmente aussi donc si tu souhaites faire un gros overclock il va falloir que tu diminues la fréquence de la RAM pour qu’ensuite une fois le FSB augmenté celle ci ne soit pas trop élevé.

Ok merci beaucoup pour cette réponse mais savez vous pourquoi il m’indique une RAM à 667 dans Setfsb??

Encore une chose si j’augmente le FSB dans le BIOS comment savoir à quel fréquence va se trouver la RAM??

Encore Merci


Encore une chose lorsque je vais dans CPU-Z il m'indique une Ratio FSB/DRAM de 5:6 c'est bon ou pas???

Pour monter ton FSB et ne pas etre gener par la RAM il faut mettre ton “DRAM Frequency” au minimum.

Relacher les timmings principaux sur 5-5-5-15,le reste sur auto.

Fixer la tension VDIMM selon se que préconise le constructeur,voir 0.1 ou 0.2v de plus.

Si tu peux aussi fixer le Strap du NordBridge a 333Mhz c’est bien aussi,ca relache les timmings du NB.

La tu es tranquille pour monter ton FSB.

Avec un FSB de 350Mhz ta RAM sera a 700Mhz
FSB de 400Mhz ta RAM sera a 800Mhz
FSB de 450Mhz ta RAM sera a 900Mhz
FSB de 500Mhz ta RAM sera a 1000Mhz

Etc etc etc

Une fois que tu as trouver ton FSB,tu pourras t’occuper de la RAM,la désynchro vers le haut ou baisser les timmings il faut voir.

+1 avec BILOUTE
Pour connaitre la fréquence de ta RAM telecharge cpu z et va dans l’onglet memory, tu auras toutes les infos que tu souhaites :wink:
Ensuite si tu as défini dans le bios la ram à 800Mhz et que setfsb t’indique 667 soit c’est ton réglage qui n’a pas était pris en compte soit c’est un bug.

Petit exemple d’oc du E8400: www.presence-pc.com…
Edité le 15/07/2009 à 23:55

Ok merci beaucoup à vous deux…encore une chose tu entend quoi par désynchro vers le haut???

Si j’ai tout bien compris ca veut dire quand j’ai atteint les 400 de fsb et c’est stable je peux de nouveau mettre le DRAM Frequency sur 800mhz et les timing en 4-4-4-12???
Edité le 16/07/2009 à 00:20

Désynchro la RAM vers le haut c’est faire tourner la RAM plus haut que le FSB.

Par exemple

CPU en 9x400 avec RAM a 800Mhz dans le bios (réel 400Mhz),donc RAM synchro avec le FSB.

CPU en 9x400 avec RAM a 1000Mhz dans le bios(réel 500Mhz),donc RAM désynchro en 5:4

Attention a ne pas confondre le fréquence RAM donner par le bios dans DRAM Frequency et la fréquence réel donner par CPU-Z par exemple.

DRAM frequency a 1000Mhz correspond a une fréquence réel de 500Mhz lu par CPU-Z.

Je ne sais pas si je suis assez clair :smiley:

Si tu monte seulement a 400Mhz de FSB ta RAM sera a 800Mhz en 5-5-5-15.
Test en coup avec OCCT ou CPU Stress MT pendant 10mn histoire de faire bien bosser le tout et faire chauffer.

Aprés tu peux mettre 4-4-4-12 sans probléme,mais retest quand meme la stabilité.

Une fois fini tes réglages tu peux éventuellement faire un test de 30mn/1h pour etre plus sur de la stabilité.

Mais bon,moi sincerement moi je ne le fais plus depuis longtemps.
En général si c’est instable c’est détecter dans les 2 ou 3 premiere minute.

Regarde bien la T° des cores CPU pendant les benchs.
Utilise HWMonitor qui est pour moi le must.
www.cpuid.com…
Il donne les T°, les tensions et aussi les mini et maxi,pratique pour ne pas reste devant son écran.

Ok maintenant je commence à comprendre…Alors un grand merci!!!


Une dernière chose la fréquence PCIe je la laisse sur auto ou je la fixe à 100???

Fixe là à 100 car une augmentation de la valeur de ton port pci express pourrait entrainer une instabilité voire abimer ta carte graphique.

Ok merci maintenant je suis près pour commencer…Je teste dans l’après midi et je vous redit ce soir si ça a marché:super:

bonsoir à tous voilà j’ai O/C mon CPU à 3.6ghz…Mais j’ai eu quelque problèmes. J’ai dabord eu très peur lorsque j’ai vu la température en charge (entre 70 et 75°C)…Je me suis donc lancer dans une recherche d’explication sur le net. Je suis tombé sur un article concernant le Vcore CPU (dans mon cas il était réglé sur auto)…Je l’ai donc fixé au voltage de référence du constructeur (1.25v je crois) et là j’ai retrouvé une température plus ou moin normal…

Alors à votre avis c’était la bonne solution???

Merci d’avance

Ok, tu as bien fait de mettre la tension par défaut même si en auto elle aurai du être à 1.25v et puis de toute façon n’est pas peur ton processeur ne cramera pas comme ça.Au bout d’une certaine température il se mettra en protection et ton pc aurait rebooté.
N’oublie pas de tester la sensibilité avec occt ou tout autre logiciel stressant ton cpu.

Si tu es stable a 1.25v c’est trés bien.

Essai moins si ca reste stable.

Ok daccord merci beaucoup en fait le CPU risque de s’abimer seulement lorsque le voltage et trop haut…Mais est-ce qu’il risque qqch si il est trop bas???


A quelle tension pense-tu que je puisse descencdre pour qu'il soit stable??? (je sais que ça depend de chaque CPU mais juste pour avoir un ordre de grandeur)

Encore une chose voici un lien sur les spécifications de mes RAM…Pourriez vous me dire si j’ai bien fait de régler leur voltage sur 1.95v en 4-4-4-12??? Je crois que j’ai fait juste mais je voudrai etre sur…

Disons que le cpu s’abimera surtout si il reste à une température élevé trop longtemps.
A moins de mettre le paquet dans le vcore tu ne risqueras pas de l’abimé.
Le fait de descendre le vcore te permettra d’avoir des températures plus faible.
Essaye de descendre à 1.2v et teste ensuite sur windows si tu n’as pas d’écran bleu.
Tu peux toujours regarder dans google le vcore des autres à 3.6ghz
images.google.fr…
Après je suis plus du coté d’AMD en ce moment qu’Intel donc je ne pourrai pas beaucoup te renseigner là dessus.
Même si il y a encore 1 an j’avais un P4 :smiley:
Edité le 17/07/2009 à 11:24

Ok merci beaucoup de ta réponse!!!Je vais donc tester avec un vcore de 1.2v

Sinon pour mes RAM (post précédent) c’est bon???

edit: voilà le lien désolé www.valueram.com…

Sur le nom du lien c’est ValueRam mais c’est bien de l’HyperX que j’ai…
Edité le 17/07/2009 à 12:42

Je veux bien te répondre mais peux tu éditer ton post car tu n’as pas donner de lien vers les specs de ta RAM :wink:
Edité le 17/07/2009 à 11:57

Voilà j’ai mit le lien…Encore merci pour ton aide!!!:super: