Forum Clubic

Gros probléme graveur DVD nec AD5170

Bonjour,
Je viens de me procurer un graveur DVD nec AD5170 que je me suis empressé d’installer. Je démonte donc mon ancien graveur CD, et emboite la nouveau a la place de l’ancien en y remétant les cables de mon vien lecteur. Je démarre mon pc et il me signale que un nouveau périphérique a était trouvé. Je regarde dans le poste de travail et a ma grande surprise, pas de lecteur graveur dvd et ni mon autre lecteur cd qui lui present jusqu’au remplacement de mon graveur. Je regarde donc dans mais périphérique et la je vois mon graveur avec un nom bizarre: Oqt(…dvd…]}) avec un petit symbole jaune dessus. Aucune mise a jour possible! Je voudrais savoir si quelqu’un peut m’aider et si quelqu’un a deja eu ce genre de problème ? Merci.

Tu as pensé à mettre les cavaliers dans la même position que l’ancien? (si c’est de l’IDE)

Euh non je sais même pas comment faire car je ne mis connais pas trops. je dispose d’une config assez vielle de 4ans donc je ne sais pas si sa joue ? J’ai pourtant remis les deux conections a la meme place a l’arriere du graveur ! Que faire et comment faire avec les cavaliers ? Merci

Je recois ce code d’erreur dans la gestion des periphériques ! Code 10 Environnement incorrect.
Edité le 03/07/2007 à 11:55

Donc de l’IDE.

Regarde l’étiquette collée sur le graveur, il doit y avoir des indications qui parle de Master/Slave et donne la position des cavaliers (petits bouts de plastique et de métal qui se mettent à l’arrière, à côté des connecteurs). Sur ton ancien tu dois surement en avoir un, repère sa position et regarde sur l’étiquette si ça correspond à master ou slave.
Edité le 03/07/2007 à 12:05

Edit: Merci beaucoups pour ton aide et ta rapidité! Tout fonctionne a merveille.
Edité le 03/07/2007 à 12:32

De rien :jap: