Forum Clubic

Gros probleme graphique

Bonsoir,

Voici ma config :

Carte mère K8N Néo FSR
Athlon 64 3000 +
1024 mémoire OCZ
Chaintech 6600 GT 128 Mo

Voici les problemes que je rencontre depuis ce matin (avant : nickel) :

  • Lorsque je lance Battlefield2, apres le chargement du serveur, je ne peux jouer que quelques instants car apres l’ecran se fige et obliger de reboot.

  • Idem avec 3D Mark 2005

  • Idem sous XP où parfois l’ecran devient noir 2 secondes, puis reviens a la normale mais bloqué, donc reboot.

  • Des freezes sous XP à la canal +

J’ai desinstaller les pilotes (77.76) pour les réinstaller : rien ne change.
J’ai installer les anciens pilotes (71.89) : rien ne change.

J’ai testé avec une autre carte graphique (la meme), d’autres barettes de mémoires et l’alimentation : rien ne change.

A savoir que lorsque j’ai constaté ce problème, il a fallu que je reconfigure Battlefield2 (entré mon pseudo et configurer les touches).

A savoir aussi qu’avant j’avais un ATI 9600 Pro et que le 8X ne passait pas (meme probleme : comme si la carte graphique se rebootait, c’est a dire petit ecran noir pour revenir a la normale mais sans se figer).

Help me !!

Ta CG chauffe :wink:

Ca, c’est ce que je pense de prime abord…

Après, si tu as testé exactement la même… c’est louche :smiley:

C’est plutot le processeur qui chauffe, surtout si ca le fait aussi sous XP et en changeant de CG…

Teste tes memoires avec memtest, deja ca eliminera un probleme, mais ca ressemble a un soucis de chauffe, apres un plantage, reboot et verifie ta T° dans le bios.

plus simple encore : ouvre la porte laterale de ton PC, mets un ventilateur de maison (si tu en as un) qui souffle sur l’interieur du boitier, et regarde si le probleme persiste.

Ca plus memtest tu devrais etre fixé…

Moi j’ai encore plus simple,

Change de PC :MDR

OK je sors :sol:

Probleme résolu !
Dans le bios, j’ai selectionner " “load optimized defaults” et tout est rentrer dans l’ordre!

Par contre, est-ce que je dois rester avec mon bios 1.50 de chez msi ou est ce que je dois flasher ma carte pour passer au bios 1.70 ?

Car on m’a dit que lorsqu’un bios fonctionne, il ne faut pas aller chercher des ennuis a vouloir installer un nouveau bios qui peut etre peux apporté des problemes.

là par moi

CEDNI, peux tu remettre ton explication sur la carte graphique 6600 GT please ?
Merci