Forum Clubic

Gros probleme graphique crysis !

bonjours a tous je vien d’instaler crysis cher moi et j’ai un gros probleme de graphisme, les personage son invisible et les decor et tout noir j’ai essaier plus resolution et de qualiter d’afichage sa a rien chznger et je ne c’est pa comment faire ma config est :
-windows xp media center

  • celeron d 3.20 ghz
    -1 go de ram
    -nvidia 8600gts 512 mo (un peu overcloker)

mercie d’avance pour votre aide.

www.nvidia.fr…

Installes les derniers drivers.

" Plusieurs problèmes de compatibilité avec des jeux et des applications résolus. Vous référer à la documentation pour obtenir plus d’infos sur les fonctions, les problèmes de pilotes et autres problèmes connus. "

Ta config a l’air suffisante pour faire tourner Crysis, du moins en medium. Ca m’a l’air d’un probleme de drivers visiblement^^

non c’est toujour pareil:(

Tu as des problèmes similaires pour d’autres jeux aussi? Tu as pas essayé de le mettre en DirectX 10 alors que tu n’as que DirectX 9 ? As-tu la dernière version de DirectX 9 ? ( Direct X9.C )

jeu acheté ?

oui j’ai la dernière vertion du dx9 pour pour les autre jeux c’est bon je n’ais pas de probleme et pour le jeu on me la prété


[quote="killerpropol"] Tu as des problèmes similaires pour d'autres jeux aussi? Tu as pas essayé de le mettre en [DirectX](http://www.clubic.com/telecharger-fiche10906-directx.html) 10 alors que tu n'as que DirectX 9 ? As-tu la dernière version de DirectX 9 ? ( Direct X9.C ) [/quote]

mais le dx 10 ce n’est pas que pour vista?

Alors je reformule ma question différement : Est-ce un jeu original ?

oui

mais le dx 10 ce n’est pas que pour vista?
[/quote]

Si, justement. Je pensais que tu aurais pu activer les effets DirectX10 sans le pouvoir… J’ai pas Crysis, donc je peux pas te dire :stuck_out_tongue:

Sinon bah plus d’idées, ça ressemble quand même étrangement à un problème de drivers m’enfin.

Ou à une mauvaise installation (fichiers texture corrompus, etc…). Faudrait désinstaller et résintaller pour voir :neutre:

deja fait

Et chez la personne qui te l’a preté, ca fonctionne sans problème ?

j’ai eu exactement le meme probleme, j’ai juste desactivé l’antialiasing a partir des pilotes de la carte graphique

Faut etre frappa-dingue pour activer l’AA sous Crysis… encore plus avec une 8600 :paf:

quand tu viens d’installer un nouveau jeu, tu te preoccupes pas des reglages de ton pilote des les premiers lancements :stuck_out_tongue:

en tout cas chez moi si car en général c’est très rapide et ça permet de pas etre trop déçu pour le premier avis. mais je doute quand meme que crysis est activé l’aa par défaut avec ta carte

C’est effectivement désactivé par défaut dans Crysis. Cependant si c’est activé dans tes drivers, ce sont normalement les options des drivers qui primeront sur celles du jeu

oui mais quand on a pas une CG HDG, faut éviter d’activer l’aa par défaut dans les drivers. l’aniso oui mais l’aa faut éviter ou alors se faire des profils pour les jeux car avec une carte MDG l’aa n’est pas très conseillé sauf pour les jeux peu gourmands.

c’est bon sa marche :D:D j’ai d’ésacltivé l’anisotrope sa amrche super en moyen

:heink: il est quand meme dure ce jeu