Forum Clubic

Gros probleme ecran marque no signal

bonsoir

alors voila depuis une semaine de temps en temps mon ecran quand il est allumer s’arette tous seul (devient noir et me marque no signal ) et se met en veille tous seul , de quoi cela peut t’il venir svp ???

et je precise bien que ma carte graphique est bien brancher a mon ecran

mon ecran est un belinea

et ma carte graphique est une asus 8800gts 320mo

mes forcewear sont les 169.21
Edité le 25/03/2008 à 21:21

Bonsoir

Ceci provient de la gestion d’énergie de Windows. Il y a plusieurs options permettant d’économiser de l’énergie en coupant l’écran par exemple. Je sais où se situe ces options sur XP mais pas sur Vista. Quel OS as-tu?

windows xp sp2

Super!

Alors tu cliques droit sur le bureau puis cliques sur Propriété. Onglet écran de veille. Puis Gestion de l’alimentation en bas. Et tu desactives les options génantes.

ok merci je vais deja allez regarde sa puisque sa pourais venir de la


erf il sont deja tous desactiver :arf:

Il y a peut être une autre application qui est à l’origine du problème mais là je vois pas, désolé. Ca te fait ça même si tu utilise l’ordi?

bah en faite tout a l’heure j’avais l’ecran d’allumer normalement sur mon fond d’ecran et tout d’un coup , l’ecran est devenu noir et ma afficher pas de signale detecter le pc est rester allumer mais je n’avais plus d’affichage alors que la carte graphique est bien brancher a mon ecran

S’il s’éteint quand tu n’utilise pas l’ordi, ce n’est pas bien grave. Mais je ne peux t’aider plus, encore désolé.
Bonne soirée

bah quand je ne l’utilise pas et quand je l’utilise sa me le fait aussi car une fois je regardais un divx et l’ecran ma fait exactement la meme chose il est devenu noir et il ma marquer pas de signal et c’est mit en veille tous seul et le pc est rester allumer normal

bizarre non ?

svp est ce que quelq’un pourait m’aidez ?

C’est régulier où aléatoire ?

Panneau de config > options d’alimentations > choisir un mode & modifier les paramètres du mode.

bah sa vient de temps a autre sa fait 2 fois en 1 semaine

la 1er fois je regardais un divx

la 2eme fois c’etait surmon fond d’ecran normal


mode de gestion d'alimentation : y a marquer pc de bureau ou famillial

et tous les mode sont sur jamais erf je ne c’est pas quoi faire :s

Et pour ré-allumer l’écran tu fait comment ? t’appuye sur une touche où tu re-boot le pc ?

reboot car si j’essaye de rallume l’ecran sa me marque exactement pareil no signal et il se met en veille tout seul

Peut être ton allim

c’est une seasonic s12 500w

Regarde dans le bios, si il y a quelque chose sur la mise en veille du moniteur…
Sinon désinstalle complètement ta CG en mode sans échec et ré-installe la, et tu voit si ça le fait encore.

salut j ai le meme probleme que toi et j ai tout essayer as tu trouver la solution merci

sa m’étonnerais qu’il te réponde, le post a un 1 an :o

j ai vu mais on ne sait jamais et toi as tu la reponse a mon prob merci